Jump to content
  • 0

New user on Win 8.1, very slow file transfer among drives.


peter32
 Share

Question

I just tried on the Drive Pool, but first of all, here's my hardware features.

 

Intel Haswell i3 chip.

Windows 8.1 64bit pro

Other Software preinstalled: Antivirus, Media Centre, nothing else significant.  Its a HTPC cum Server configuration.

 

4 drives :

Drive A: 500GB (with OS and lots of left over space)

Drive B: 1TB WD-Re - empty

Drive C: 2TB WD Green - empty

Drive D: 2TB WD-Red - With all the multimedia files

 

Thats what I did:

 

1. Installed DrivePool (30 days test only)

2. set up Pool 1 = Drive A & B,    Pool 2 = Drive C & D(with data)

3. Transfer Data from Drive D into Pool 1

 

This step 3 is extremely slow.  It almost hang up the system itself.  So I just want to know if I miss something ?

 

Sorry that I may sound like a newbie.  I am a newbie.  If I were suppose to do something which I didn't, I certainly didn't come across any from the official instructions.  

 

Thanks for any help that could give me a heads up.  

 

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Are you using Avast, by chance? 

If so ... we've seen a few issues recently where the realtime scanner is doing stuff ... well, that it shouldn't and causing the system to hang.

 

If you're not using Avast, it could be whichever scanner you're using.

And could you do this:

http://wiki.covecube.com/StableBit_DrivePool_Q2159701

 

 

Also, you may want to check this out:

http://wiki.covecube.com/StableBit_DrivePool_Q4142489

This guide will let you move the data into the pool in a matter of minutes instead of hours (well, it may take 20 minutes, but that's better than HOURS and HOURS). And if you want help with this, just let us know, and we'll set up a remote support session to help you with this.

Link to comment
Share on other sites

  • 0

Thank you very much for the suggested solution.

 

I am using a Trend Micro Antivirus.  Anyway just to make sure, I uninstalled the antivirus just in case.  

 

Copying files directly into drivepool folder solved the file transfer problem.  Instead of taking days, all more than 1TB of data got transferred in almost a 20 minutes !

 

For the first time ever, I managed to get the folder duplication option etc going as we speak.  Now one issue I noticed was that upon opening the services.msc to observe, the drivepool was actually turned off by default.  Subsequent restarting of software suggested some kind of error 87.  So I reinstalled the Drivepool, and till now it seems to have solved the problem.  

 

I would assumed that Drivepool would be turned on by default whenever we start the windows 8 right ?  Or only when we clicked the software on ?

Link to comment
Share on other sites

  • 0

You are very welcome.

 

After moving the data over, see if Trend Micro is causing any issues. If it is, let us know and do this:

http://wiki.covecube.com/StableBit_DrivePool_Q2159701

 

 

 

As for the service ... that's absolutely not normal. It should be starting automatically, always. 

If you could, open the event viewer (run "eventvwr.msc"), and check the application section for errors. There should be some for the DrivePool.Service.exe file. Export these and upload them to us (via https://stablebit.com/Contact).

Also, could you grab the error reports from the system?

http://wiki.covecube.com/StableBit_DrivePool_2.x_Error_Reports

 

 

Because, yes, the DrivePool service should be running. This is what the UI connects to (the UI doesn't really do anything but provide you with a UI to the service, actually). And it is what controls the balancing, and other functionality. So it's critical.

Link to comment
Share on other sites

  • 0

Latest Feedback:

 

Sorry that I did not have time to go through the above recommendation.  

 

But what I did today was to install Scanner into another office PC, which runs Windows 7 Pro 64bit AND another Trend Micro Antivirus Maximum Security.

 

Again after installation, first, the computer hanged, the whole PC slowed down, subsequently I had to restart the PC.  Secondly, the preinstalled Skype went into IO Conflict, which was not the case before installation of Scanner.  

 

So I uninstalled the trend Micro antivirus again.  Reinstalled skype and reinstalled Stablebit Scanner. All appeared to work again.

 

When I go to Service.msc, with the antivirus, the stablebit scanner did not appear at all.  After uninstalling the antivirus and reinstall the Scanner, it appeared in the service list and does its work.

 

I tend to conclude that Trend Micro Antivirus seems to seriously affect the Stablebit software for sure.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...