Jump to content
Covecube Inc.
  • 0
vorpel

DrivePool network shrares slow on local machine - fast on other systems

Question

Hello.  I have a weird issue.  I have DrivePool 2.1.1.561 running on Windows 8.1 - 42 drives in pool #1.  I have multiple folders in the root of the DrivePool (mounted as A: drive) that are shared out on my network.

 

When I select my Movies folder from the DrivePool directly on the machine (selecting Drive A: in File Explorer) the contents are listed quickly.

When I select the "W:" drive which is the network share of the "Movies" folder, the contents are very slow to display - initially shows 0 files, then take 5-10 seconds to list the full contents.

When I select the "W: network drive from another machine on my local network which is the "Movies" share, the contents display quickly.

 

I have check the DrivePool drive "A" and it does have indexing on it.  I also checked the "Movies" share for drive "W" and it also has the indexing checked.

 

Any help would be appreciated.

 

Thanks.

Edited by vorpel

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If just the one machine is slow to list the contents, then it may be a networking issue with THAT machine.

 

If this is the case, then check the network adapter in Device Manager. On the "Advanced" tab, turn off any setting that uses "checksum" or "offload" in the name. These features "offload" processing to the CPU, and can cause a slowdown of the network traffic.

 

Additionally, test the cable itself, if you have the tools (or swap out the cable if you have a spare).

 

Also, try limiting the "network autotuning" feature of windows. On the affected computer, run the following command from an elevated (admin) command prompt:

"netsh int tcp set global autotuninglevel=highlyrestricted"

(to run an elevated command prompt, hit "Win+X" and select "Command Prompt (Admin)").

 

 

If these don't help, then do you have any antivirus installed on the system in question?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...