Jump to content

Can't sign in, and my apps are disconnected/unlicensed now.

Chris Downs

Recommended Posts

Got a license warning from Scanner and Drivepool, and I went to check on stablebit.cloud, went through sign-in (Google account), and it then hangs on a not-responding page: image.png.cae2ccbe9c6430615bf38c4b129e0202.png

Then can't access the site at all unless I clear cookies ("sign out"). Tried on multiple browsers.
Also tried manually entering my license keys into Drivepool - says invalid (I guess because it can't reach the server?).


[EDIT] Managed to log in from a PC offsite and remove everything from cloud - original activation ID works manually.
Guess it stopped liking my home IP address?!


Edited by Chris Downs
Updated info
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...