Jump to content
  • 0

Bad sector


lee1978
 Share

Question

Hi

 

I have a 500gb drive that I use for server backup which scanner detected had 1 bad sector today.

 

It's way past rma not that I would for 1 sector so out it came I ran a full check disk repair all came back fine, full format fine and also ran the hardware vendors full diagnostic software on the drive which also wrote zeros to the whole disk all fine, full smart check all fine, so back in it goes so now I let scanner have a bash and re-scan the drive and bam scanner still shows the bad sector.

 

I find it odd that after running the other software which give the drive a clean bill of health scanner is still detecting the bad sector.

Now I know I can tell scanner the drive is good for now but when it rescans in 7 days it's just going to flag the drive again. So what is scanner detecting that no other software can inc the vendor's drive diag software.

 

Lee

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi Chris it was in the same place I ended up uninstalling scanner as I installed scanner on another machine and didn't get the bad sector after I had reinstalled it on the server and ran scanner again it came back clean so all is good don't why it was happening but it's fixed now

Link to comment
Share on other sites

  • 0

Well, if you were moving the disk around physically, it could have been a loose connection, as cable issues can cause the damaged sectors (which are any sectors we have issues reading from, so that could be a cause).

 

Very weird though. If it does come back, then definitely let us know.

Link to comment
Share on other sites

  • 0

It could be something like that. 

Though, my norco has issues with reverse breakout cables (it has 5 SAS backplanes). If I use the onboard and connect a reverse breakout cable to any of the backplanes, the 3rd port will produce a bunch of errors. Tried swapping out cables, etc... but the issue persisted. If I connected to a SAS card, no issues.... 

So sometimes, weird things like this do happen. And I do hope that the issue doesn't come back.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...