Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'windows'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. blaineeasy

    Shadow Copies

    I have DrivePool installed on Win Server 2016 and have several drives pooled to make a single DP drive. In Disk Management, can I enable Shadow Copies on the pooled drive? Or can I only enable it on the drives that make up the pooled drive? I was looking through the forums and finding that DP does not support Shadow Copies and don't want to screw something up by enabling it. Thank you!
  2. I have tired to contact Support but I get the following issue: Oops... An error has occurred while processing your request. Controller: Contact Action: Validate Error: Validation failed for one or more entities. See 'EntityValidationErrors' property for more details. System.Data.Entity.Validation.DbEntityValidationException: Validation failed for one or more entities. See 'EntityValidationErrors' property for more details. at CoveUtil.RetryBlock.Run[TException,TResult](Func`2 Func, Action`1 Control, Boolean ThrowOnOperationCanceled) in ....very long blah..blah..blah....SKIP! __22(IAsyncResult asyncResult) So, I am left posting this here on the forums in the hopes some one is actually able to contact them. We have an ASUS ROG ZENITH EXTREME with a 1st Gen AMD Threadripper 9050X with 32GB of RAM, 512 SSD, and 24 Disk StableBit Pool. Ok, 2 days ago, Windows tried to install the 2004 Windows Update. Our machine was one of the unlucky ones that the update would not take. After going round and round, we figured out we would need a clean install of windows. We couldn't get the install media to start, so we tried a BIOS update. That did the trick. Now I am at the point where I need to reinstall StableBit, and it says it can't find my license. After some searching these forums, apparently the BIOS update is what is preventing our key from working. I came to the site to try to deactivate the key, but that's not how this works it seems. As I stated above, I can't contact anyone to get help. What I am needing is for this key to be deactivated so I can reinstall StableBit. Can someone please tell me how to get in contact with them without the "Contact Us" link because I keep getting the above error. P.S. Ya know, actually, If the key is to be deactivated on the client, then did anyone think what happens if the computer bricks or hard crashes and can't start? How would anyone fix this with that? There needs to be a web based way to clear these keys. Windows does this, and that's low hanging fruit.
  3. mondog

    QNAP Hardware?

    Hello - I have been using WHS2011 and Stable Bit Drive Pool on a HP Proliant N54L for several years. I have been happy with it, and don't really want to change, however it is 2020 now and as i understand it, support for WHS2011 ended in 2016... So, I got my hands on a QNAP TVS-671 (Intel Core i5 based) NAS and was wondering if there is any way to still use Windows/Stable Bit Drive Pool with this hardware? The NAS does support VM's, but it has to be set up in some way (either JBOD or RAiD) before I can create/use VM's, so I don't a VM running Windows/Drive pool would work.. Would it? Or even there's a way to run Windows/Stable Bit Drive Pool on a separate physical machine, and then use the NAS as a 6 bay enclosure connected by a single cable, with Drive Pool providing the fault tolerance, etc, I would be interested in that..Or any other suggestions for a way that I could use this QNAP NAS hardware with Windows/Stable Bit Drive Pool... Any ideas/suggestions will be appreciated! Thanks!!
  4. Based on the feedback from the community, here is how to get your ESXi Host to pass on SMART data for Scanner in your guest VMs. All you need to do is the following and then any disk (not USB) you plugin in thereafter will be available for RDM: In the ESXi Console window, highlight your server Go to the Configuration tab Under Software, click Advanced Settings Click RdmFilter Uncheck the box for RdmFilter.HbaIsShared Click OK Used the Advanced Settings for StableBit Scanner to enable "UnsafeDirectIo" to get the SMART data from the virtual controller: http://wiki.covecube.com/StableBit_Scanner_Advanced_Settings And make sure that "UnsafeDirectIo" is set to "True", and reboot. *Note: UnsafeDirectIo is "unsafe" for a reason. It is possible that it can cause issues or glitches, or in extremely rare conditions it can cause BSODs. In a large majority of cases, these issues don't occur, but it is a possibility. So definitely "at your own risk". Original Post: Hi Guys, I have a Dell Precision T3500 Workstation, that are running VMware ESXi 5.1.0. On this host i have created 2 virtual machines, both are Windows 2012 server standard. One of these are running Stablebit Scanner v. 2.4.0.2928. My problem is, that it does not show SMART status, temperatures or anything for any of my drives. This i all the data i get (se picture). Is there something i need to install on my ESXi host, or is this just not possible on my setup, because i use VMware? This i what i have on the host server: Thank you in advance..
  5. OS: Windows 10 x64 v1709 (Fall Creator's Update) build 16299.19 Drive Pool Version: 2.1.1.561 After updating to the fall creators update all my pools are missing. I've restarted the PC 5 times. No luck. I've attempted to install Drive Pool v2.2.0.852. It fails to install. I've restarted the drive pool service numerous times. It doesn't fix the issue. I'm stumped. Please help. D
  6. I'm using windows 7. I'm on the latest stable release of drivepool. I can't find any detail other than this bug that appears to have been ignored: https://stablebit.com/Admin/IssueAnalysisPublic?Id=1151 I keep getting the following error from google drive when trying to relocate the google drive folder to my drivepool drive: 'please select a folder on an NTFS drive that is not mounted over a network.' Not sure why google drive thinks this since the drive appears as NTFS in windows storage management and I'm not trying to mount over a network. Other thread where this was pointed out on a different o/s years ago: http://community.covecube.com/index.php?/topic/528-google-drive-and-stablebit-drivepool/
  7. I'm currently testing CloudDrive and I like how I can see encrypted files right in the Windows explorer (well, Directory Opus in my case). I mounted two drives pointing to ACD, and I see that moving data from one to the other goes through my internet connection. Obviously very inefficient. Is there a way to move data where the actual physical transfer happens directly in the cloud, which presumably should be "just" moving logical pointers within the same cloud? Is the answer maybe different depending on the cloud provider (ACD vs. GDrive and others)?
  8. Very handy and useful for debugging and error reporting, comes in Windows 10 Anniversary Update. http://www.thewindowsclub.com/stordiag-exe-storage-diagnostic-tool
  9. A nice tool to have. http://www.permissionsreporter.com/Download/
  10. grimpr

    GPT vs MBR

    Is there any advantage using GPT vs MBR in standard storage hdd's for use in a pool?
×
×
  • Create New...