Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'license'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. I have tired to contact Support but I get the following issue: Oops... An error has occurred while processing your request. Controller: Contact Action: Validate Error: Validation failed for one or more entities. See 'EntityValidationErrors' property for more details. System.Data.Entity.Validation.DbEntityValidationException: Validation failed for one or more entities. See 'EntityValidationErrors' property for more details. at CoveUtil.RetryBlock.Run[TException,TResult](Func`2 Func, Action`1 Control, Boolean ThrowOnOperationCanceled) in ....very long blah..blah..blah....SKIP! __22(IAsyncResult asyncResult) So, I am left posting this here on the forums in the hopes some one is actually able to contact them. We have an ASUS ROG ZENITH EXTREME with a 1st Gen AMD Threadripper 9050X with 32GB of RAM, 512 SSD, and 24 Disk StableBit Pool. Ok, 2 days ago, Windows tried to install the 2004 Windows Update. Our machine was one of the unlucky ones that the update would not take. After going round and round, we figured out we would need a clean install of windows. We couldn't get the install media to start, so we tried a BIOS update. That did the trick. Now I am at the point where I need to reinstall StableBit, and it says it can't find my license. After some searching these forums, apparently the BIOS update is what is preventing our key from working. I came to the site to try to deactivate the key, but that's not how this works it seems. As I stated above, I can't contact anyone to get help. What I am needing is for this key to be deactivated so I can reinstall StableBit. Can someone please tell me how to get in contact with them without the "Contact Us" link because I keep getting the above error. P.S. Ya know, actually, If the key is to be deactivated on the client, then did anyone think what happens if the computer bricks or hard crashes and can't start? How would anyone fix this with that? There needs to be a web based way to clear these keys. Windows does this, and that's low hanging fruit.
  2. I made the mistake of allowing Windows to update last night. When I got up this morning one of my disks said it was missing from my Drivepool. I had no previous issues or errors with this drive. I tried to bring up Scanner but it said I needed to enter a license. I entered my license code and it said it was accepted, but didn't change. I'm at a bit of a loss on what to do about the license. I noted that both Drivepool and Scanner have updates, but I didn't get any prompt to download/install updates or anything. As for the drive, it looks like the partition info is corrupt. I can mount it on another machine, but it want's to initialize it, but it doesn't work. A couple drive utils report a bunch of read errors, but can't find a partition to try to recover files from.
  3. Hi, I decided to give Drivepool a try, see how I like it, and almost immediately after installing and setting up a trial activation, and fixing an issue I had with my bios settings, I get a notification saying I must activate to continue. All it says is "Get a trial license or enter your retail license code" and "Get a license", with all other UI blocked. Clicking Get a license shows me a screen with "Your trial license expires in 29.7 days" and asks for an Activation ID. I tried uninstalling and reinstalling, and same thing. Uninstalling failed to remove the pooled drive, so I'm not really sure what's going on there.
  4. RoadHazard

    License problem

    I have emailed support on this issue but while I'll wait on a reply from them, figured I'd toss this out here for maybe a quicker solution. I originally bought Drivepool on October 3, 2016. A while later, I deactivated it on the original machine and moved it to a 2nd machine in my house. A few days ago, I nuked the 2nd machine and removed Windows and installed Linux Mint. I forgot to deactivate the license before nuking the drive. I have since re-installed Drivepool on the first machine and when I entered my license key, it appeared to take it....got a message that the key was activated but when going into Drivepool, it kept asking for a key. So I kept entering the key. Now, it says that it can't find a key on this PC and is in a 30 day trial mode. How can I get my copy of Drivepool activated again? Thanks!
  5. I must say I was very excited to see the new product when I was checking out the site. I have been using drive pool for a few months and tested out Drive Scanner. I think CloudDrive is a great addition. After installing the Beta it asks for a license or to start the trial. Do we select the 30 day trial and just reinstall with a new trial each time the Beta is updated? Or do we request a beta license somehow?
  6. Hello everyone I have a problem with the license drivepool. Whenever I restart my pc, drivepool asks me to deactivate my license, then I have re-enabled to access the control panel. It's doing this to me since yesterday. I am running windows 7 64bit with 8 hdd thank you for your help (sorry for my english, I'm french)
×
×
  • Create New...