Jump to content
Covecube Inc.

NMonky

Members
  • Content Count

    16
  • Joined

  • Last visited

About NMonky

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Unfortunately, you're screwed. I suffered total data loss and you have as well. The bug renders the product useless to me less than 4 months after I bought it. What has made me even more upset than the data loss is that Stablebit is refusing to issue a refund for a product that is fundamentally broken. They seem to think data loss is not a significant issue, which I find utterly perplexing. Anyway, if they're not willing to issue the refund all we can do is spread word of this to as many communities as possible so that others do not waste their money on what is a fault product. If this was a physical product they would absolutely have to issue a refund. I don't see why it being digital changes this.
  2. Thanks for suggesting. I have done, but it is giving me an error on the chkdisk 'no space to write file' or something like that. I'd appreciate any more suggestions!
  3. I don't want to worry you, but my drive is now reporting as being corrupt and is completely inaccessible. I'm starting to panic.
  4. did you ever solve this? I am having the same problem.
  5. I believe this is the case. My description wasn't very good, the video stutters, as if it is not quite receiving the data quick enough. Okay, I am currently using Cloudflare's 1.1.1.1, I will switch it to Google's DNS service and see if that helps at all. Understood. I have reduced the size of the volumes to 30TB and I have begun the process of consolidating all the drives together. My plan is just to let the DrivePool balancers take care of it. It will take a few weeks I guess, but hey-ho, such is life. I am looking for long term stability, so a few weeks is fine. Or, is there a more efficient method you would recommend? My plan now is to wait for a few weeks for it all to consolidate onto one CloudDrive, use the other CloudDrives for duplication in case one fails, switch to Google DNS, and once all this is done get back to you and let you know if it is all working or not. If not, it will be time to start looking at my network. Are you happy for me just to comment on this thread again in a few weeks time? Also, most importantly, thanks again for your help with all this. If you're ever in Kuala Lumpur let me know, I owe you a beer.
  6. Okay, I did some quick tests last night. This has definitely moved us in the right direction. There are still some issues with pixelation and a little bit of buffering, but they are definitely less pronounced. Are there any setting that you would recommend tweaking further? Also, I noticed that one of my three Cloud Drives is set to 10mb chunks instead of 20. Is there any quicker and easier way to fix this without having to download all the files and reupload them?
  7. Just to add, regarding VLC, yes I have. It is marginally better, but still has similar issues. Again, playing off HDD or SSD it has no issues. Playing off Plex Media Player for Windows is slightly less marginally better.
  8. Got it. Yeah, can confirm chunk size is 20. I'm going to try and test it tonight, will definitely be getting back to you ASAP. Thanks for taking the time to help out, appreciate it.
  9. Will test the above. Quick question; what exactly do you mean by drive structure? Chunk size was the highest allowed. I think that was 20.
  10. I have tried to do as much troubleshooting as possible, but cannot get 4k movies to play properly. My setup is as follows: 1000/500mbps Connection Drivepool 'Cloud' H: - Plex picks up all the media from H: which consists of: Drivepool 'Cloud SSD' - 2 x 4TB HDDs pooled together - data goes here first before being moved to the 'Cloud Drives' Drivepool 'Cloud Drives' - 3 x 100TB Cloud Drives - Only filled to around 5TB each Settings on the Cloud Drives are all as follows: Cache Drives are all 100GB Expandable on an SSD that is not performing any other functions. The issue is that 4k movies play fine for a few minutes and then have buffering issues, sometimes just for around 1 to 2 seconds. Sometimes, the video stutters and becomes pixelated. I am playing the videos on a Samsung Smart TV. Troubleshooting I have already done: - Tested video files, network, and TV. When played off either the 'Cloud SSD' (which is actually 2 x HDD) or my 1TB SSD the files play perfectly on my Samsung TV via Plex - it is not the files, nor the hard drives, nor my network. - Tested Plex. I get the same results from Emby and when playing the video directly on my computer - it is not Plex - Check the files are direct playing - they are - Run speedtest - I am getting the full bandwidth from my provider - Disabled all other programs so that my system and SSD have nothing else to deal with, including disabling all Plex scans - It is not a lack of system resources Things I have noticed: - My system seems to be prefetching enough data - it doesn't seem to go below 300mb, sometimes going to 600mb - I rarely, if ever, get more than 1 new connection to the CloudDrive show up when playing movies. When uploading I get more. - My download speed seems to be quite slow in general - around 5MB/s with peaks and troughs when transferring data. My upload speed is around 10 MB/s normally, so I'm not hitting anywhere near what my bandwidth is capable of. - 1080p almost always works perfectly Please let me know if there is any more information I can give to help. I really want to get this working as it should. Thanks
  11. Hi, I am running into serious stability issues and am looking for advise to help solve them as it is rendering the product unusable. My setup is as follows: 2 x 4TB SSD Drives - labelled as SSD Drives 3 x Google Cloud Drives - labelled as storage drives - 10 upload slots on each (5 upload slots results in a far too slow upload speed) Sabnzbd downloading from Usenet on a separate SSD and then transferring completed downloads to my SSD Drives as part of the DrivePool. In general, the setup is working great. However, every now and again (once a day) the Cloud Drives will 'go missing' from the pool, which in turn completely crashes my system. Such regular errors are making the Stablebit ecosystem unusable for me. I am on a 1000/500 internet connection. I know this is all very vague, but I'd appreciate any help with getting the setup stable. Other information that might be useful: Cloud Drives are not assigned drive letters. When the system crashes, another side effect is that remote connections (via Remote Desktop) stop working. This leads me to think that the issue might be that there are too many network connections going on at once for the CPU to handle?
  12. Hi, My current set up is this: 2 x 4TB Ironwolf hard drives 3 x Unlimited Google Drives (using Cloud Drives) All pooled into one DrivePool for use with Plex. I have my hard drives set as SSDs so that files are moved onto them first. This all seems to work fine. However, when balancing, it seems to want to then fill one of my Cloud Drives at a time. This is a problem due to the 750GB upload limit. I have tried pooling the CloudDrives, so Drivepool moves from the SSDs to another DrivePool which is set o evenly distribute, but my system HATED it and became very unstable. So, is there any setting I can use to get SSD Optimizer to evenly distribute files among the three Cloud Drives? Alternatively, is there another way I can force files to first move onto the Physical hard drives, and then upload onto the CloudDrives? I need it all within one DrivePool due to Plex. Thanks for any help.
  13. Hi, I want to move my four CloudDrives to my new internal 1TB SSD. They are all connected to one pool using DrivePool. As soon as I detach a CloudDrive, will it result in my DrivePool trying to duplicate the files? When I then reattach the CloudDrive to my new drive on my new SSD, will CloudDrive pick it up again when I add it to the pool of drives and make all the data available again? Is there a set way I should move these four drives to the new SSD to prevent any data loss or other problems? Thanks
  14. NMonky

    Move CloudDrive Cache

    I plan on buying a 1TB internal SSD this week and I would like to move the cache of my CloudDrives from C: to this new SSD Drive. How would I go about doing this?
×
×
  • Create New...