Jump to content
Covecube Inc.

bob19

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. I have a Supermicro board with a LSI 2116. Doesn't seem to work for me. I set the registry setting, rebooted. Then I set the disks sleep to five minutes in my power plan. I also tried setting the disks to sleep in Scanner, manually. Doesn't seem to work unfortunately. Anyone with luck?
  2. OK thank you, I understand now. I think this should be changed because now it's confusing. If you reach let's say 50%, reboot or shut down, the scanner should show the process as picking up at 50% on the next start.
  3. Things are getting more and more ridiculous with Scanner. I have now "started" over, shut down the service and deleted all the settings and JSON files. Restart the service, re-enabled the license, set my options as I like them. I have then set all the drives I had checked two days ago to "Mark unchecked blocks as good". I only wanted this one drive to get checked again. After a couple of hours I take a look at the server and boom, two drives are reported as having "file system problems". I can't start the file system check from Scanner (no idea why, nothing happens when I click on the message). So I started chkdsk /f on the drives. There are NO errors that checkdisk can find. I would appreciate some support from the official support at this point. @Christopher (Drashna) are you reading this?
  4. No I have this issue with ALL disks. I recently scanned all disks, only one was left to scan. After like 48 hours that it took shut down the server. Next day, started, installed a new version (this beta) and boom, the scan starts for ALL disks again. Annoying.
  5. I run Beta 2.5.4.3246 I still have this problem. @Christopher (Drashna) Just booted my server up, a disk scan starts again at 0%.
  6. This is not what I experience. I have one drive left to scan and after every reboot the scanner starts again at "0".
  7. I don't think so? I don't run my server 24/7 to save power. The scanner maybe works up to 50% on a drive, I shut it down, next reboot the scan starts at 0% again? I have now installed 2.5.3246 does this fix the issue? If this doesn't do it, I would highly appreciate this feature.
  8. I'm using Drivepool for a couple of years now and I'm very happy. Since the development has somewhat slowed down, I have an idea for a feature that I would pay for again. Maybe call it Drivepool NextGen or whatever. Since Snapraid is open source, would it not be possible to integrate that into Drivepool? Imagine you set certain drives as the snapraid volumes with options and then Drivepool would take care of all the things you need to script Snapraid to do. Creating, scrubbing etc etc. Right now I use Pool Duplication, but I think having a Snapraid option would be much better. I tried doing this manually in the past but wasn't very happy with the workflow. What do you guys think? Would that be possible?
×
×
  • Create New...