Jump to content
Covecube Inc.

tanjer45

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1
  1. Yet i have edited the config file to accept more errors before it should disconnect, or does the config file reset on every update?
  2. Hi! I have had this problems for a few weeks now. I use CloudDrive as an backend to plex, in the biginning everything went great! But now, every night clouddrive will disconnect. The error that i receiv is in the console is: "<nameofdrive> is having trouble downloading data from Google Drive in a timely manner. Error: Thread was being aborted. This error can be caused by having insufficient bandwidth or bandwidht throttling. " Second error messages is saying : "<nameofdrive> is having trouble downloading data from Google Drive. Make sure that you are connected to the Internet and have sufficient bandwidht available. " And every morning i wake up the drive have disconnected, resulting in i have to rescan some libraries from time to time. I'm sure that my network is not the problem, everything else is working great and the second google drive does not disconnect (I have two drives). I have tried do disable "Perform extensive media analysis during maintenance" in Plex without an effect. Any tips in my situation? Thanks for a great software! edit: I am on the lates beta release(1.0.0.854)
  3. One real problem i have. Is that, Cloud Drive is indexing the drive everytime i reboot my system. It's definitely not a one time job.
  4. I think it is better for me now. I get some messages of "Cloud Drive is having truble downloading data from google drive". But it dont really affect performance for me Edit. The problem persists. I´m running version 827.
  5. Hi! On newly created drives i got a lot of uploading errors, it can take forever to upload just 200mb of data. On an older drive i have no problems at all to upload. I took a picture of the error in the "Feed Back console" I have a 200/200 Mb/s connection. Is it a known problem? Thanks! Edit: The old drive was created using version 777, and the new drive was created using version 811. I am using version 819 atm.
  6. What is your download speed? Mine max out on ~30mbp/s and i cant have more than 2-3 streams on plex at any given moment. The upload was great, but i am disappointed about the download. I have a 700mbp/s download link so the "muscles" are there.
  7. The drive dismounted overnight so i needed to start to upload all over again this morning. I have uploaded about 200GB now of 300 and i have a response time of 30-35 seconds. The upload halts from time to time. But, i got all my 15 threds allocated Edit: Think the drive crashed or something. The funny thing it happend at 63% completion of the transfer. The same % as last night. This error messages appears in the Service Log. 6:19:51.3: Warning: 0 : [CloudDrive] Error updating statistics. The system cannot find the file specified 6:19:51.7: Warning: 0 : [CloudDrive] Error informing driver of write request completion. The system cannot find the file specified 6:19:52.2: Warning: 0 : [TemporaryWritesImplementation:88] Error initiating temporary write (Chunk=7230, Offset=0x00000000, Length=0x01400500). The system cannot find the file specified 6:19:52.4: Warning: 0 : [WholeChunkIoImplementation:88] Error on write when performing master partial write. The system cannot find the file specified 6:19:52.4: Warning: 0 : [CloudDrive] Error updating statistics. The system cannot find the file specified 6:19:52.7: Warning: 0 : [WholeChunkIoImplementation:88] Error when performing master partial write. The system cannot find the file specified 6:19:52.7: Warning: 0 : [WholeChunkIoImplementation:36] Error on write when performing shared partial write. The system cannot find the file specified 6:19:52.8: Warning: 0 : [ioManager:88] Error performing I/O operation on provider. Retrying. The system cannot find the file specified 6:19:52.8: Warning: 0 : [ioManager:36] Error performing I/O operation on provider. Retrying. The system cannot find the file specified 6:19:53.4: Warning: 0 : [CloudDrive] Error updating statistics. The system cannot find the file specified
  8. I did this to. The speed was really good and response time from google was 0,5 sec. Now 30 minutes later it takes a really long time to create a single thread and when the thread is created i have a respone time of 5-6 seconds on average and the upload halts. It seems that the longer you use the drive, the longer the response time and the time to create a thread takes. Do you guys have the same problem? Edit: The threads seems to get created and i got a good speed. The Responst time is up to ~ 10 seconds for me now.
×
×
  • Create New...