Jump to content
Covecube Inc.

Pål Andreassen

Members
  • Content Count

    22
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Pål Andreassen

  1. Upgraded to latest beta and after a few hours the pool was checked, balanced and back in order. Thanks for the help.
  2. OS i Windows Server 2012 R2 Essentials StableBit version is 2.1.1.561 After two days it has moved on, and it's now at 18%. So it's moving quite fast up to 6%, then very slow from there on. I'll start with updating to the bate and take it from there. None of the disks (except the one I removed) have any smart warning.
  3. Had an old 500 GB drive fail. Removed it from the pool. Shutdown server. Removed disk physically from server. Replaced with new 4 TB drive. Turn on server and adds new drive to pool. Everything seems to be good. Except that DP is stuck at 6% "checking". I let in run for two days. Then I rebooted the server. Started at 0% again and it's now stuck on 6% again. Total pool size is 14 TB on 8 disks. Any ideas?
  4. If you have your drives mapped with drive letters you can run the following script (say daily) to have it generate a file list per drive and place in DropBox: @echo off set dropbox=C:\Users\SomeUser\Dropbox\DrivePoolContent\ for %%i in (C D E F G H I J K L M N O P Q R S T U V W X Y Z) DO ( if exist %%i: ( dir %%i:\ /ahs /s /b > "%dropbox%\FileList_%%i.txt" 2> nul ) ) If you don't want to assign driveletters you can also mount all your disks under a single mount point instead of drive letters (say C:\PoolDisks\) and just dir that folder.
  5. And the problems is back. Worked for a day or two. Logs have been uploaded and a ticket created.
  6. Suddenly Scanner is reporting two more drives damaged and pointing to MBR corruption. It got me thinking and power cycling the external drive cabinet (Icybox) seems to have fixed all my issues. All drives are now back and the pool is working at 100%. Was scared for a bit there.
  7. This is the output from fltmc: C:\Windows\system32>fltmc Filter Name Num Instances Altitude Frame ------------------------------ ------------- ------------ ----- DfsDriver 1 405000 0 DfsrRo 0 261100 0 luafv 1 135000 0 npsvctrig 1 46000 0 I am not running any antivirus on the server. I'll get back to you with the rest later.
  8. Yes. Domain admin, just as I normally use when I RDP into the server. I can also update that when viewing the DrivePool app the pool is at 100%. If I try to delete some files the delete failes (read-only) and the pool status drops to 0 and a duplication run starts. When it gets to 100% again the drive is still read-only.
  9. For an unknown reason my pool has become read-only. But only if I access via the drive letter (J:). If if access via file share \\server\share I can modify and delete just fine. Running latest release (2.1.1.561) and I can't say I have done any changes recently. I'm also running StableBit Scanner and it did report a SMART warning on my OS drive, but I chose to click "ignore this warning" since it was about a bad sector that needed to be relocated. I know that DrivePool can balance data off a unhealthy disk based on scanner reports. But this was the OS drive which is not part of the pool. Any ideas?
  10. The server got so unstable that I had to revert to a system backup from a day before the upgrade. So the dumps are unfortunately gone. I did not think of copying them before restoring. As for the pool I did not think a remeasure was required when status was 100%. I did a manual remeasure and now things look better again.
  11. I've got DP running on a Windows Server 2012 R2 Essentials server. I've got 6 internal SATA disks and 4 more in an external enclosure (icy-box rd3640su3). The enclosure can be connected either though USB 3 or ESATA. When connected though USB 3 the four drives in the enclosure is reporting a lot of "other" data that I cannot explain. However when I connect the same drives through ESATA the amount of "other" is significantly lower. But it now claims to have unduplicated data. 1. I have "pool-level" duplication of 2x 2. The pool status is 100% 3. Still it claims to have a total of 92 GB unduplicated I'm having trouble getting the numbers to match. Anyone care to explain? Version of DB is 2.1.0.528 BETA. I tried running the very latest beta but I experienced some BSOD's so I went back.
  12. My Drive Pooled WHS2011 is running out of storage space. I already have all 8 sata ports in use and instead of upgrading my existing disks (already 1-3 TB) I'm looking into adding one or more external drive enclosures. I've been looking at the ICE Box 4-disk enclosures from raidsonic that are quite cheap: http://www.raidsonic.de/en/products/details.php?we_objectID=8250 Anyone have any experience using these or similar products? I'm quessing that if I connect it via eSata and configure it as JOBD WHS2011 will be able to see each HDD individually and just it in the pool. Anyone can confirm this? Anyone using external enclosures and can recomment one that's tried and tested? When you can choose between eSata, Firewire and USB 3. That's the "best" to use regarding both speed, stability and if possible SMART support for StableBit scanner?
  13. Got an email alert from SB Scanner about one of my disks having a corrupt filesystem and needing to run a repair. First I remoted into the server (WHS 2011) and ran a basic chkdsk on the drive. It found nothing wrong. Then I opened the dashboard and saw that scanner was still reporting the drive as unhealthy. I used the "repair" button in scanner and after running a while it said the drive had been fixed. Is there any log of any sorts of what scanner did? I´d like to know what kind of errors had occurred and keep an eye on things.
  14. But are there any benefits? What I'm looking for is something along: - Better performance - Uses less memory - Quicker balancing - Quicker dashboard (currently I only have StableBit DrivePool and StableBit Scanner installed, any on my Core 2 quad CPU server it slooooow) - etc I get that 2.0 is a new codebase with support for more OS-es. But for us WHS 2011 users quite happy with 1.x are there any benefits? Also one more thing that might be easier to answer. Does my 1.x license also cover 2.x?
  15. Thank you. I will give try your config file a try. I did a quick compare and I notice two differences between mine and yours. 1. I have encoding="utf-8" in the xml header, you have no encoding 2. You have a small startup secition: <startup><supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.0,Profile=Client"/></startup> This is not in my file at all. I have been running DP since the very early beginning and have upgraded to various beta and releases as they come. But since I'm running WHS 2011 I'm not tempted to try the 2.x betas yet.
  16. Copied the file to desktop, edited the setting and copied it back. Reboot. Still no change.
  17. Update: Explorer lists file system as CoveFS Pool drive properties lists filesystem as CoveFS Disk Manager lists drive pool file system as NTFS: This is strange...
  18. I´m running DP 1.3.7563 on WHS 2011 and need DP to report as NTFS. According to the wiki I´ve done all I need. 1. I have renamed C:\Program Files\StableBit\DrivePool\DrivePool.Service.exe.config_defaults to DrivePool.Service.exe.config 2. I´ve set CoveFs_ReportAsNtfs to True 3. I´ve also rebooted the server. But still my drive pool drive is reported as CoveFS and not NTFS. Any tips? The reason I want DP to report as NTFS is that VMWare is not fond of storing virtual machines on non-ntfs drives.
  19. Yes, it's local DB/cache uses symbolic links. I quess to link related data. The database is file-based and an actor picture is stored once but linked to from all the movies he/she is in. Works fine in the default (Program Files) location as long as I extended the partition. The default 20GB C: size was to small for me.
  20. Missing support for sumbolic links are also preventing use DrivePool to host Plex Media Server. It uses symbolic links a lot for it's file based meta-database. Totally crashes when run off the pool. I can still have my media in the pool, but PMS and it's meta database has to go on a non-pooled drive. I expanded the C:-partition to make room for Plex since I don't have any non-pooled drives except the server backup drive.
  21. According to this spec-sheet: http://www.comx-computers.co.za/AD8150X8-FX-specifications-57358.htm the CPU has IOMMU support. And so does the mother board according to misc web sites.
  22. I'm running ESXi 5.1 u1 on a GA-990FXA-UD3 motherboard with a AMD FX-8150 processor. I'm unable to enable IO passthough in ESXi. All it says is that the host does not support passthough configuration. According to other posts I've seen the GA-990FXA-UD3 does support IOMMU (what ever that is) that is required for pass though. Any thoughts?
×
×
  • Create New...