Jump to content
Covecube Inc.

RobbieH

Members
  • Content Count

    202
  • Joined

  • Last visited

  • Days Won

    12

Everything posted by RobbieH

  1. RobbieH

    Simple Question

    So I did this today. I created a new pool, added my "backup" drive and the existing drivepool. The new drivepool is empty.
  2. RobbieH

    Simple Question

    That sounds like a plan. Hadn't thought of that. Certainly not how I was doing it before, but maybe what I was doing before did not really work. Thanks!
  3. RobbieH

    Simple Question

    The duplication optimizer on its own will duplicate across all three disks. So this is for a Plex server. I have two 4TB WD Red drives that are my main "write to" drives. I don't want to write primarily to the third drive. Let's say the main drives are Drive A and Drive B. I don't want them to duplicate from A > B or B > A. I have a shingled 8TB drive that I want to be the redundant data drive. So I want A > C and B > C but not C > A or B, and again not A > B or B > A. Think of it as C is the redundancy, so only redundant data to C, but reads available from A, B, or C I can't use data types (mkv, m4v) because those should be going to A and B both. I had it set up like this on the older server, but I can't remember how I did it.
  4. That is unlikely to be a DrivePool issue. Do you monitor the drive temps with Scanner? All drives have failures, but there are some better than others. I think the current "best" are the Toshiba and HGST drives if I recall correctly. I have 2 WD Reds that I've had for many, many years (5TB) and have not had a failure.
  5. RobbieH

    Simple Question

    Sorry I haven't been using DrivePool for a while and now I can't remember how to do the simplest of things. I have two 4TB drives that I want to be the primary drives with no redundancy between them. Then I have an 8TB drive that I want to be the redundant drive for both of the 4TB. I can't remember how to set up the balancer for this situation. I seem to remember it being pretty easy, but poking around I can't find it. Was it possibly done through the use of the SSD Optimizer plug-in? (I don't think that's it...)
  6. Yep, thank you! I should have checked the wiki!
  7. I've finally started getting my pools set back up. I'm moved over from Server 2012 to 2016 and I'm changing the way I have my drives partitioned in ESXi - getting away from RAW drives, even though I don't want to. My quick question is this: once I set up the pool, all I really need to do is move the folders on the existing drive into the PoolPart folder and it will rebalance from there, right? No downside to this? Sorry, I used to know this but it's been a while.
  8. Hey Chris, you can call this one "done". Yesterday the 8TB shingled drive started showing drive errors in Drive Scanner. I ran some normal stuff such as chkdsk /f and some other things and no errors were found. I don't know what happened last night but the drive went to RAW and I lost the partition. No biggie, it was the duplication drive, so I did not lose anything. This is the second time this has happened with this drive, and I don't know what's going on but SeaTools finds no errors. Anyway, case closed, bad drive. Since I pulled it, the balancing completed across the remaining drives.
  9. Hey Chris, did you notice I sent those files last week?
  10. I have sent these files. Regarding settings, here's what I said above. There's really nothing else to it than this. I don't think it makes any difference, but so you understand my environment, I have two fast drives that act as my main drives, then a third, shingled drive that acts as the duplication drive. So, under Drive Use Limiter the two, fast 4TB drives are set up only for Unduplicated. Then, the 8TB shingled drive is set only for Duplicated.
  11. Just got to it today. I travel a lot for work sometimes, and this is one of those periods when I'm gone a lot. It now says version 2.2.1.922. If I force a rebalance, it still doesn't get past 0.0% and stops.
  12. No, it will move for a few seconds, then stop and say balance isn't optimal (or whatever that message is)
  13. Chris, just checking to see if you got those logs. I did validate the version number and sent the troubleshooter files.
  14. It is still getting stuck at the same place. I would estimate it at about 60%. I don't think it makes any difference, but so you understand my environment, I have two fast drives that act as my main drives, then a third drive that acts as the duplication drive. So, under Drive Use Limiter the two, fast 4TB drives are set up only for Unduplicated. Then, the 8TB shingled drive is set only for Duplicated. That shingled drive is the one that went to RAW on me a while back, so I only want it to act as a backup drive.
  15. Is there a way to find out why my pool won't finish rebalancing? I know I had this problem on another server where I had SQL Server running, but that problem was solved, and this one isn't running anything I can think of that would interfere with Drivepool. Version 2.2.0.906 if it matters, Windows 7...
  16. I sent the troubleshooting data, but resetting the settings worked.
  17. I just added a drive back to my server, a drive that worked in DrivePool before, but when I go into DrivePool to add it, it doesn't show on the list of unpooled drives. Any idea why? For the record, this server currently has no pools at all, so all drives should be showing up as available. This is on 2.2.0.903
  18. RobbieH

    Drive just went RAW

    The automatic start/stop button at the top is "pushed", for lack of a better term.
  19. RobbieH

    Drive just went RAW

    Seatools came back clean. I have reattached the drive. I opened Scanner and it is already scanning the drive. So, I'll let that finish for now...
  20. RobbieH

    Drive just went RAW

    Quick update: TestDisk could see the partition, but could not recover it. Recuva - neat app but it can't copy out from RAW partitions. EaseUS looked really promising. It could see a lot of the data on the RAW partition, but really not the stuff I needed. THEN I GOT TO THINKING - wait a minute, I made a copy of all that data onto another VM on my server. Sure enough, pretty much everything I needed back was sitting right there. I had forgotten I did that. So as far as data loss goes, I have to re-rip my movies, but that's OK, I knew the risk when I didn't duplicate them. I work from home so it's really not a big deal to put in the ones I want to have on hand for now. I'll get this 8TB drive tested using Seatools and see if I need to send it back or not and go from there. Once I get it all set back up I'll go over the Scanner settings. Thanks!
  21. RobbieH

    Drive just went RAW

    No power failures, UPS in place, no disconnects, no crashes. It was working until I did a reboot, which should be a normal shutdown. I pulled the drive and plugged it into my dock, and my dock went POP and smoke came out. Have a new dock on the way... it just wasn't a good day yesterday. Thank you for those tools, I could not find anything on the internet other than EaseUS, and they appear to be Chinese which makes me a little scared to send my credit card number to, and they have conflicting info on their pricing - I won't go into that here. Dock should be here tomorrow. Once I get everything back to normal, I may ask some questions about how to make sure I have Stablebit running correctly. I noticed it said something along the lines of "everything was oK when last tested on xx/xx/2017 which leads me to believe something wasn't set up right.
  22. RobbieH

    Drive just went RAW

    One of my drives suddenly switched to RAW and I cannot "see" any of the data. Scanner has been running on this box for years, and it has never said there was any problem with the drive. I had to do an update today, which required a reboot, and upon reboot the drive is RAW. Of course I can't run CHKDSK on a RAW drive... and Scanner still says the drive is good?!?! So, I googled around on the internet to hopefully find an easy solution (sort of like we used to do on FAT drives where we would recreate the MBR) but I could not find any good solutions. Can someone please point me in the right direction?
  23. RobbieH

    I'm at a loss

    Right now I'm running with the one drive added, only using it for recording from WMC and for MCEBuddy to read from. I have not re-established the pool, I want to make sure that the drive is 100% stable before I do. So far so good, but we will see. I'm going out of town this weekend so it'll continue to get used over the weekend. Maybe when I return on Tuesday I'll create a pool again. Oh, Scanner is testing the drive in the background too, so that's a little more that's going on as a test. You guys have me worried that I might have a controller problem, so I'm very nervous about putting the pool back.
  24. RobbieH

    I'm at a loss

    So it has been over a week without DP installed, and zero corruption issues. I am going to put back ONE drive today, with a new cable, and pool across them. I really need to do this anyway because the only existing drive right now is an 8TB Seagate archive drive, and it's too slow to be a recording drive for WMC and the other tasks I need to do. I'm taking your advice and partitioning off 1TB of the 5TB WD Red to set up as "SSD", and will also use that partition for WMC's recorder. This is using an Intel S1200RP motherboard and the onboard SATA controllers. Another VM, with two HGST NAS drives running WSE2012 and DP is still going strong, no problems at all.
×
×
  • Create New...