Jump to content
Covecube Inc.

britgeezer

Members
  • Content Count

    68
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by britgeezer


  1. Well all is finally well.

    It took a while to kill the PoolpPart.2ad* folder in fact I ended up removing the subject 6TB drive and reformatting it to remove the file that insisted I need Admin rights (which I have) to delete.

    I don't seem to have lost any files, duplication is now back to normal and I have more than enough reserve space.

    Back to my honey do list......


  2. Update: Not quite back to normal yet.

    After allowing duplication and balance to sort sort out, I realized that there was still to much space being taken considering I had added a 12TB drive.

    Then I noticed that only when I accessed the pool folder there was a separate pool listed as PoolPart.2_XX as seen below.

    Final point is that the main pool has lots of empty sub folders (lost movies) and that most exist in PoolPart.2  Most of the "lost files" can be accessed there.

    Should I just copy the duplicate files into to the main pool to recover them and then delete PoolPart.2 to recover space.

    Thanks

    pool_I.JPG

    pool part 2 capture.JPG


  3. It was incredibly slow to remove the (10TB) drive and would hang at around 15-16 %, so I ran CHKDSK :/R and after a short while it reported fixed.

    Then I was able to remove Drive D:/ quite quickly and kill Pool J:/

    Some of the folders in D:/ were empty so I'm rerunning duplication as they are present on Pool :/ 

    Thanks so much for your help. B)


  4.  

    Thanks very much for your reply.

    Yes I:\ is the original pool.

    Strangely the 2nd screen at least to me seems to show that I is a subset of J....

    I cleaned up the missing drive.

    J:\ does have data, it lets me access all the server files I'm interested in. They both do.

    Do your instructions stand?

     

    Thanks in anticipation


  5. OK I have messed up big time.

    I was adding a new 12TB Seagate drive and decided it was late so I would add it to the pool later.

    Don't know how I did, it but I managed add it as I went to bed!. I now have a pool as part of a sub pool and some drives belong to one pool and others to the other. The only good thing is that because of my duplication settings I seems to have my important stuff in both pools.

    You can see I have a "couple" of drives and an SSD which has decided to not show, but is used for balancing. The drive "Server backup" is not part of any pool.

    Can you please explain how I can undo my error and merge the pools.

     

    Thanks

    Capture1.JPG

    Capture2.JPG

    Capture3.JPG

    Capture4.JPG

    Capture5.JPG


  6. My POOL was very full, pending adding a new drive , I reset duplication to 1 and vast amounts of space were freed. Then I selectively set duplication.

    A few days later I have lots of other files and little duplication.

    What could other be?

    New drive is here but ...... do I need it?

    John

    What is other.JPG


  7. Thanks! :)

     

     

    Well, if you're using Windows 10 Pro, then try running "fsmgmt.msc". 

     

    if you want to use WHS style, set the share permissions to "everyone" to have full control, and then fall back on NTFS permissions.

     

    And make sure that each system has matching accounts.  

     

    Tried that still couldn't access the DP folders.  That matching accounts made me think.

     

    Well after lots of W10 updating of Fall edition on 4 PC's (now all on same version) I decided it was time to add the M2's I had. Some ended up as clean installs.

    That got rid of the pesky Homegroup that was causing issues when it couldn't be removed or shared, I tried many of the tips above without success - sometimes I could see the server but not access it (incorrect admin rights or some other excuse)  - I was going crazy. ;)

     

    I decided to try home-group one last time, it worked! But of course I still couldn't see my Drive Pool, spent a while looking at shares for DP and found an option to add the DP folders to the regular W10 folders.

     

    Damn me it worked!

     

    Since sharing DP Folders to other PC's was my objective - i'm happy :wub:

     

    So far I'm able to do what I needed, including setting up overnight backups from each PC to the DP folders I used to use on WHS 2011. B)  Plus I can see the DP folders from each PC!

     

    When I'm sure it works I'll post some screen shots of that special little feature; the answer to emulating WHS 2011 sharing was actually stupidly easy. :rolleyes:

     

    BG


  8. You guys have your act together and do advanced stuff :P

     

    I'd be content pay for a program that doesn't use Homegroup and acts like Network Magic used to. = Easy Network setup..

    I've spent too many hours transitioning from WHS 2011 to W10 update XXXXXXXXXXXXXX  with Networks.

     

    Sadly Network Magic is not available for W10 and in my opinion simple networking is beast in W10.


  9. The order is incorrect - couldn't find a way to control  the picture order - it isn't the order I attached them.

    No I'm not suffering a recovery error.

     

    One of your replies in the previous thread you linked to actually answered my concern, although I have 3 x spinner drives and 2 x SSD in my pool not just the 2 referenced. Essentially you said "give it time and the unavailable for duplication will go away".

     

    It did. As I ramp up my duplication I'll give it time.

     

    I'll do so while deciding if I really want to add the last 8TB drive l purchased - but am not sure I need  :rolleyes:;)

     

    At least the add on SATA card is now working.


  10. Hmm, I have had similar, but not exactly the same issues.

     

    For the SSD's remove the balance at xx, select balance now option.

     

    As for the not available for duplication - I had the same issue, crazy TB of can't be used, now during the current balance its gone. Will need to review when its finished.

     

    PS: I'm using 6 and 8 TB drives, with latest beta version.

     

    Note: I've been unable to post screen shots, how are you doing it?

×
×
  • Create New...