Jump to content
Covecube Inc.

Edward

Members
  • Content Count

    48
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Edward

  1. Thanks guys I plucked up the courage and went to beta on all apps and connected to the new cloud thing. Looking good!
  2. Thanks Tim, I'll go to beta on Scanner and probably CloudDrive. Reluctant to go to Beta on DrivePool as it contains live data.
  3. Trying to sign up for StableBit Cloud (thanks for the invite). I have 3 licenced StableBit apps (DrivePool, CloudDrive & CloudDrive) but can't see the cloud icon in any of these apps. I have latest stable versions installed. Do I need to be on the Beta channel for the underlying apps to sign up for StableBit Cloud? Thanks
  4. Resurrecting an old thread - hope ok. Is dedup still on the roadmap?
  5. I initially did the simple take ownership process (cross referenced above in this thread) and that worked for a while but then I started getting similar access denied errors. When I did the full process (as mentioned here: https://wiki.covecube.com/StableBit_DrivePool_Q5510455) on the DP drive itself it worked. Few notes: 1. Important to do on the DP drive itself (not a folder within the drive). 2. Seems important to delete the erroneous/existing elements in the permissions tab and then add back in the default permissions (Administrators, SYSTEM etc). 3. The new permiss
  6. Hi @vrcsix I'm still struggling to reach a conclusion on this sadly. I opened a ticket regarding the child poolparts not appearing on the underlying HDDs and Christopher (at support) came back and said: ______ _____ However, before I could start 'seeding', I ran into a 'permissions' error state which Christopher helped me out by pointing out the following link: https://wiki.covecube.com/StableBit_DrivePool_Q5510455 I've now done that and still only see partial poolparts so I will need to do the 'seeding' mentioned but it is not clear how. So
  7. Well I deleted the parent pool (which I had called HybridPool) which contained LocalPool which itself did contain 4 real HDDs all of which contains the relevant poolparts for LocalPool. I then rebooted and created HybridPool again and only added LocalPool (skipping CloudPool for now). Now the relevant child poolparts (created by the creation of HybridPool) are only seen in 2 of the 4 real HDDs. So something screwy happening here. I'll ask Christopher via a ticket for his assistance. I had hoped to get this wrapped up now, but will have to wait for Christopher's timelime (I know h
  8. Hi srcrist I took yesterday (Dec 25th) off, but now coming back to this. Thanks for your patience. So conceptually I think I have this. Stop the drivepool service, move (within each pooled drive) all folders/files I have at the same level as the first poolpart folder into the child poolpart folder, restart drivepool service. Change drive letters etc. Small issue however, one of the pooled drives (drive F: in image below) does not show the child poolpart folder. Am confused. Any ideas? Cheers
  9. Thanks again for your valuable input srcrist. Hmm, yes after I posted I did imagine I would need to move data around and likely it would involve poolparts. I certainly did see various poolparts being created. I'll need to drill down and make sure I do it correctly as I would hate to move things around and inadvertently delete things. In the community post you mentioned there is a link to some additional help (see here) which I will also digest. I'm also wondering if after I move folders/data around the relevant shares will move as well? Also there are various apps that poi
  10. Well I gave this a go and hit a brick wall as the parent pool, containing my local and cloud pools, do not 'see' the folders/files in the local pool. Specifically I following the walk through examples mentioned here: https://blog.covecube.com/2017/09/stablebit-drivepool-2-2-0-847-beta/ When I try do folder duplication (or the relevant balancing) all I get are the hidden folders and not any of the folders within my LocalPool. This is contrary to what I expected in the walk through examples mentioned in the above link. Here is what I'm getting: This is what my LocalPo
  11. Thanks again srcrist. I'll have a look at nested pools and see what they provide. To be clear I don't want to have a copy of all my local data in the cloud, only a subset of data, important data that is critical to survive a local disaster (fire, theft etc) . Maybe in time I will mirror all local data in the cloud, but for now cloud expense counts against that.
  12. Cheers srcrist, much appreciated. So I will destroy the existing clouddrives and start again. I will then use the same key for the newly formed cloud drives. Just created a new test cloudrive with encrption and that worked just fine. I also added that new test clouddrive to the existing (clouddrive) non encrypted drivepool and that also seem to have worked. But I will encrypt all cloud stuff once I recreate the drives. Edward
  13. As per title. I have various Cloud Drives based on OneDrive. I did not enable encryption when I first created the CDs assuming I can enable later on given that encryption works on the data not on the container. I guess it is not programmed that way and I will need destroy all CDs, re-create them and re-upload all data? But asking just in case I can avoid this headache. On a related note do I have to provide the same H key to all the clouddrives? I have them pooled into a DrivePool. Cheers
  14. HI Terry Many thanks for your most helpful and comprehensive response. Much appreciated. In fact your message, and in particular 'take ownership' got me thinking and remembered that I had encountered this before. The solution proved quite simple and indeed worked just fine in my present case. In the previous case the issue arose when I moved a hard disc to a different computer. So I recalled that I had also moved the discs that contains my driverpool to a different machine that was some time ago and all has been well. However on close looking at the permissions for the 'den
  15. Looking for a clean strategy for backing up vital data to CloudDrive please. Up to now I've been using Crashplan for backing up vital data but want to migrate away from them (long story). Data in Crashplan comprises about 3tb. So far I have a DP (12tb with full x2 duplication) and a CD (2tb) using several OneDrive drives which I can readily enlarge/add to. My thinking, for simplicity, I would just synchronise my vital data (i.e. not all data) directly to the CD (one way synch with a synch/backup program). But it occurs to me that perhaps a better solution is to add my CD to t
  16. I'm working on folder/file placement duplication and for my largest folder(s) in my pool I'm getting 'Unable to enumerate folder - access is denied' error in DP. However in Windows explorer (and other programs) as well as over the LAN I can access all the folders without issue. Where do I start troubleshooting this issue please?
  17. Interesting. I also use Macrium and will look at this with a view of moving my image files out of the pool.
  18. Fully recognize that the current issue is not mine (but I'm the OP) however would highly appreciate if: 1. How do I find out which files on drives are unduplicated? 2. That this thread is anyway updated with recommended processes/commands need to be followed when a problem occurs. Or a link to such processes/commands. cheers Edward
  19. I got notified about your new post on this old thread. Very disappointing to hear no progress has been made since I posted 4 years ago. Let's hope Christopher is able to sort out your immediate issues and longer term some progress is made on the issues Christopher and I discussed 4 years ago. I've not had any issues with drives since 4 years ago but I guess it is only time ....
  20. Thx Christopher Did it. You will have received twp submissions. The first may simply be the default files from your troubleshooter app. The second hopefully the actual logs from cature log. But the main issue running this is that I did not complete the error within CD as I got stuck in a cert error at live.com and firefox did not allow me to progress further. The cert error said following: login.live.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate
  21. Hi I have 3 onedrive drives within 1 CloudDrive, two of which are not mounting. Retry in the CloudDrive app does not work. Reauthorize at first seems to work (it gives the 'authorized' message within the browser) but then within the CD app I immediatly get a message saying "Error Connecting to Onedrive - Cannot reauthoirze drive X. Drive Data was not found when using the provided credentials". I have not changed any passwords on the affected OneDrive drives. I did recently change the password on the non-affected Onedrive drive (and if I recall I had to reauthorize which worked
  22. Edward

    Drive 'not checked'

    Hi Christopher Yep it was enabled. I toggled it again and all drives now q'ed for a scan. Let's see if the specific drive get's scanned. Nope I had not messed with disk settings. In particular I did not exclude the specific drive from a scan. Is there any way of forcing a scan on a specific drive rather than all drives?
  23. Edward

    Drive 'not checked'

    I changed my OS ssd about a month ago. From a 125gb to a 1tb disc - windows 10 Pro. WDC SSD. Disc is seen by Scanner (and Drivepool etc). However it never get checked. Settings for disc in Scanner is allowed. Partitions not in any Drivepool. Even if I force a check all the other drives get checked but not this new SSD. Previous SSD was checked just fine. How can I force a check please?
  24. Thanks Chris I downloaded the dpcmd utility from here, however the paramater check-pool-fileparts does not seem to recognised. But In any event my unduplicated data is explicitly input by me in a partial endeavour of reducing disk usage. Thanks again for the link to Shane's and Alex's post about 'other' - all fully understood. Small question though if I may. How/where does DrivePool get the reported value? thanks/regards Edward
×
×
  • Create New...