Jump to content
Covecube Inc.
  • Announcements

    • Christopher (Drashna)

      Login issues   11/07/17

      If you have issues with logging in, make sure you use your display name and not the "username" or email.  Or head here for more info.   http://community.covecube.com/index.php?/topic/3252-login-issues/  
    • Christopher (Drashna)

      Getting Help   11/07/17

      If you're experiencing problems with the software, the best way to get ahold of us is to head to https://stablebit.com/Contact, especially if this is a licensing issue.    Issues submitted there are checked first, and handled more aggressively. So, especially if the problem is urgent, please head over there first. 
  • 0
RumbleFang

Duplication problems

Question

Hi folks,

 

I'm running a single pool consisting of around 16 x 2TB drives, and with the data they hold - with pool duplication - the total size is 21TB. Every few days, a sizeable chunk (2-3 TB) of that data drops out of duplication and so Drivepool dutifully goes to work re-duplicating it. All is good again, but then it happens again in a few days. I try to keep up to date with the latest beta releases, but I just wondered if this is a known issue?

 

(Windows 10 Pro (1703), Active Plug-Ins : #1 SSD Optimizer & #2 Disk Space Equalizer (by % used))

 

Thanks,

 

Bob

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi Christopher,

 

I was using 2.2.0.798 (64-bit) yesterday, when the latest lump of data went walkies. I've since upgraded to 2.2.0.833 (and rebooted). The re-deduplication is still catching up after the upgrade & reboot. I'm on Win10 Pro (64-bit / 1703).

 

Thanks,

 

Bob

Share this post


Link to post
Share on other sites
  • 0

Well, I know we had a problem with Windows 7, and something like this occurring, and that was fixed in the beta builds.

 

 

That said, if this continues to happen, see if you can isolate the cause of this, if possible. 

Or at least, capture it when file system logging is enabled:

http://wiki.covecube.com/StableBit_DrivePool_2.x_Log_Collection

 

and try running this:

http://wiki.covecube.com/StableBit_Troubleshooter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×