Jump to content

  • Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Photo

Duplication problems


  • Please log in to reply
3 replies to this topic

#1 RumbleFang

RumbleFang

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 08 September 2017 - 04:50 PM

Hi folks,

I'm running a single pool consisting of around 16 x 2TB drives, and with the data they hold - with pool duplication - the total size is 21TB. Every few days, a sizeable chunk (2-3 TB) of that data drops out of duplication and so Drivepool dutifully goes to work re-duplicating it. All is good again, but then it happens again in a few days. I try to keep up to date with the latest beta releases, but I just wondered if this is a known issue?

(Windows 10 Pro (1703), Active Plug-Ins : #1 SSD Optimizer & #2 Disk Space Equalizer (by % used))

Thanks,

Bob
  • vapedrib likes this

#2 Christopher (Drashna)

Christopher (Drashna)

    Customer and Technical Support

  • Administrators
  • 8,203 posts
  • LocationSan Diego, CA, USA

Posted 08 September 2017 - 05:11 PM

What version are you using, and what OS?


Christopher Courtney

aka "Drashna"

Microsoft MVP for Windows Home Server 2009-2012

Lead Moderator for We Got Served

Moderator for Home Server Show

 

This is my server

 

Lots of "Other" data on your pool? Read about what it is here.


#3 RumbleFang

RumbleFang

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 08 September 2017 - 05:18 PM

Hi Christopher,

I was using 2.2.0.798 (64-bit) yesterday, when the latest lump of data went walkies. I've since upgraded to 2.2.0.833 (and rebooted). The re-deduplication is still catching up after the upgrade & reboot. I'm on Win10 Pro (64-bit / 1703).

Thanks,

Bob

#4 Christopher (Drashna)

Christopher (Drashna)

    Customer and Technical Support

  • Administrators
  • 8,203 posts
  • LocationSan Diego, CA, USA

Posted 09 September 2017 - 03:17 AM

Well, I know we had a problem with Windows 7, and something like this occurring, and that was fixed in the beta builds.

 

 

That said, if this continues to happen, see if you can isolate the cause of this, if possible. 

Or at least, capture it when file system logging is enabled:

http://wiki.covecube..._Log_Collection

 

and try running this:

http://wiki.covecube..._Troubleshooter


Christopher Courtney

aka "Drashna"

Microsoft MVP for Windows Home Server 2009-2012

Lead Moderator for We Got Served

Moderator for Home Server Show

 

This is my server

 

Lots of "Other" data on your pool? Read about what it is here.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users