Jump to content

  • Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Photo

Limited to no download speeds?


  • Please log in to reply
7 replies to this topic

#1 hellisempty

hellisempty

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 07 May 2017 - 09:19 PM

I am using SBCD to store files for a Plex server. I have my drive set up using settings specified in this thread (https://www.reddit.c...nd_you_a_guide/)

 

I have download threads set to maximum of 10. I rarely see prefetch being utilized on the UI, and have very poop download speeds. 95% of the time only up to 1 thread is being used at a time and I'm getting ~15mbps down. My internet connection is 75d/15u. I have opened a thread on reddit but haven't gotten much help there currently. Link to thread (https://www.reddit.c...uddrive_google/)

 

 

Any ideas or suggestions?


  • Antoineki likes this

#2 srcrist

srcrist

    Advanced Member

  • Members
  • PipPipPip
  • 79 posts

Posted 08 May 2017 - 12:54 AM

Hi, I actually spoke with you on the reddit thread. I would go ahead and submit logs and open a proper ticket for your issue. It does not seem to be a settings issue so I think you need more troubleshooting. 



#3 Christopher (Drashna)

Christopher (Drashna)

    Customer and Technical Support

  • Administrators
  • 8,203 posts
  • LocationSan Diego, CA, USA

Posted 08 May 2017 - 03:56 AM

Unfortunately, getting support on the plex or other reddit threads isn't a great way to get support from us.  

 

Aside from tagging myself (/u/drashna, and this is a personal account, not a work related account) directly, we may not see these. 

 

 

That said, could you run this:

http://dl.covecube.c...ubleshooter.exe

 

And could you do this:

http://wiki.covecube...e_Drive_Tracing

http://wiki.covecube...dDrive_Web_Logs

 

 

That should allows us to get a clear idea of what is going on here. 

 

 

Also, you can watch yourself by opening the "technical details" window, as that shows the live view of the various threads and their activity. 


Christopher Courtney

aka "Drashna"

Microsoft MVP for Windows Home Server 2009-2012

Lead Moderator for We Got Served

Moderator for Home Server Show

 

This is my server

 

Lots of "Other" data on your pool? Read about what it is here.


#4 hellisempty

hellisempty

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 10 May 2017 - 01:35 AM

Unfortunately, getting support on the plex or other reddit threads isn't a great way to get support from us.  

 

Aside from tagging myself (/u/drashna, and this is a personal account, not a work related account) directly, we may not see these. 

 

 

That said, could you run this:

http://dl.covecube.c...ubleshooter.exe

 

And could you do this:

http://wiki.covecube...e_Drive_Tracing

http://wiki.covecube...dDrive_Web_Logs

 

 

That should allows us to get a clear idea of what is going on here. 

 

 

Also, you can watch yourself by opening the "technical details" window, as that shows the live view of the various threads and their activity. 

Done. It was working well the last day or two but now every video is buffering nonstop on multiple devices.



#5 Christopher (Drashna)

Christopher (Drashna)

    Customer and Technical Support

  • Administrators
  • 8,203 posts
  • LocationSan Diego, CA, USA

Posted 11 May 2017 - 08:25 PM

To double check, 

 

What is the number of upload and download threads? 

What are your prefetching values? 

 

(both are in "Drive Options" -> Performance -> "I/O Performance")

 

What is the minimum download size for the drive? 


Christopher Courtney

aka "Drashna"

Microsoft MVP for Windows Home Server 2009-2012

Lead Moderator for We Got Served

Moderator for Home Server Show

 

This is my server

 

Lots of "Other" data on your pool? Read about what it is here.


#6 hellisempty

hellisempty

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 11 May 2017 - 09:45 PM

To double check, 

 

What is the number of upload and download threads? 

What are your prefetching values? 

 

(both are in "Drive Options" -> Performance -> "I/O Performance")

 

What is the minimum download size for the drive? 

Download threads = 10

Upload threads = 5

Prefetch trigger = 5MB

Prefetch forward = 100MB

Prefetch time window = 30 seconds

Minimum download size was sent to none which is puzzling because I remember setting it to 5MB. I have attached the drive again to 5MB.

 

I just retested and the video won't load for ~30 seconds and then it is still immeadiately buffering. It's actually to the point where directly played videos will play for 1-2 seconds and then buffer for 5-10seconds, repeating.



#7 Christopher (Drashna)

Christopher (Drashna)

    Customer and Technical Support

  • Administrators
  • 8,203 posts
  • LocationSan Diego, CA, USA

Posted 14 May 2017 - 08:28 PM

What version of Plex are you on, specifically? 


Christopher Courtney

aka "Drashna"

Microsoft MVP for Windows Home Server 2009-2012

Lead Moderator for We Got Served

Moderator for Home Server Show

 

This is my server

 

Lots of "Other" data on your pool? Read about what it is here.


#8 hellisempty

hellisempty

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 15 May 2017 - 12:30 AM

What version of Plex are you on, specifically? 

In-browser says

Version 3.5.0

Plex Media Server says it is version 1.5.5.3634.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users