Jump to content
  • 0

Scanner continuously reads 1MB/sec from \Device\Harddisk2\DR2 and 3


baldursgate
 Share

Question

Hello,

I have the following setup:

  • StableBit Scanner 2.5.7.3565 running on Windows 10 Pro 21H1, current monthly update
  • Disk 0: Samsung SSD (OS disk C:)
  • Disk 1: Samsung SSD (part of DrivePool D:)
  • Disk 2: WD HDD (part of DrivePool D:)
  • Disk 3: WD HDD (part of DrivePool D:)
  • Disk 4: Seagate HDD (part of DrivePool D:)
  • Disk 5: WD HDD (running independently, not in a pool)

The scanner is working great, and it just finished its monthly scan of all my drives. (No errors.) But while checking for disk activity, I noticed that it reads about 1MB/sec from the first two WD drives and I can't tell why. When I looked at the Resource Monitor to see what files were being accessed, I just saw that Scanner.Service was reading 1MB/sec from \Device\Harddisk2\DR2 and \Device\Harddisk3\DR3. (Screenshots attached.) What is the scanner doing?

Untitled2.png

Untitled1.png

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...