Jump to content
Covecube Inc.
  • 0
Titan Alpha

SSD Drive showing Incorrect Capacity???

Question

So i have a Windows machine that has been running smoothly for a long time. Suddenly i got errors about my drive being full while download a very large file and i learned that i had some settings on my SSD wrong (or so i thought.) When i got in and made the recommended changes, i noticed why the balancer may have not kicked off. I have attached a screenshot of the actual drive in windows and the drive in Stablebit. Why would Stablebit think this drive is larger than it is? The others are fine. This is an SSD btw and the only one in the system. Thank you for any help! Im going to restart once its finished balancing and see if that fixed the issue. Just a weird bug maybe?

Here it is in Stablebit:

image.png.8b75e385ef9e27ecc78db166899c87bc.png

Here it is in Scanner:

image.thumb.png.ef537c3e461762b8626dfd1d069e0759.png

Here it is in Windows:

image.png.cc7f7667dcfc52ea89ccc4c0712ece20.png

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...