Jump to content
Covecube Inc.
  • 0

CloudService never starts and reinstall doesn't complete



Since yesterday the CloudDrive service would stay in a start pending state. I tried to uninstall the app but that never completed successfully. When I was able to finally get rid of all files and services on my computer I tried a reinstall but it never completed. It never completed but the files were installed and the CloudDrive Service was stuck in starting. I tried to install it on my other machine and it installed and ran just fine. I uninstalled and it uninstalled just fine. However, when I went to install it again it started doing the exact same behavior as my other machine.

Anyone come across this? It must be due to a recent update as this wasn't happening a couple of days ago.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...