Jump to content
  • 0

DrivePool Quit Duplicating



DrivePool quit duplicating even though there is plenty of space remaining. I have 20 drives comprising a 42.3 TB pool. I have approximately 17 TB of data stored on the pool. Per the attached snapshot of the interface, there are 9.40 TB of duplicated and 12.5 TB unduplicated (and 10.4 GB of Other), even though duplication for the entire pool is selected. I started the duplication process by first going folder by folder, but it quit duplicating with less than half duplicated. I then turned on duplication for the entire pool to see if that would restart the duplicating, but no luck. I have tried manually reinstalling DrivePool following the procedure in Q3017479, but no change. When I ask it to Re-measure, it first goes through the "Checking" process, and then it starts the "Duplicating" process. In this "Duplicating" process, it starts from zero and goes by tenths of a percent all the way to 100% over a period of about 15 minutes, but the amounts shown as duplicated does not change.


I have tried everything I could think of, short of reinstalling the OS. Please help!!




Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Double check the "File Duplication" setting. 

It may be that some of the folders were set already. And if that was the case, then it may not be "inheriting" those settings properly.


Also, run the "remeasure" option.


If neither of these fix the issue, then please hit us up at http://stablebit.com/Contact/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...