Jump to content
  • 0

Issues with Microsoft OneDrive authentication, possible bug in Stablebit's app




I am experiencing serious issues with the CloudDrive product in connection with my Microsoft One Drive accounts. I have 5 personal OneDrive accounts and successfully added them to the CloudDrive app. However, almost every day when I reboot the computer or wake up the computer from sleep either one or multiple of the accounts disconnected and error messages pop up:

"Drive cannot be mounted", "Drive cannot be mounted, the drive was forced to unmount because it could not read data from the provider", "Can't reauthorize drive OneDrive1 - 1.00 TB. Drive data was not found when using provided credentials.", and "There was an error communicating with the storage provider. Sequence contains no matching element". 

I suspect that there is a bug in StableBit's API to Microsoft's OneDrive authentication process. Even though I authenticated and even successsfully reauthenticate I get constantly disconnected from the accounts. 

I already tried "CloudDrive_SynchronousServiceStart" to "true" and also tried running the service "StableBit CloudDrive Service" as "Automatic (delayed)" and none solved the problem.

Any advice or anyone else in the same boat?


Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...