Jump to content
  • 0

Pooled Disks Do Not Appear Under "Pooled" Following Disk Swap


bzowk
 Share

Question

Hey Guys - 

Today I swapped out one of my pooled disks (the SSD I cache to) and upon reboot DrivePool doesn't list any of the individual disks under Pooled - just the pool itself and it's partition / letter (D:).  To note, the disks swapped contained no OS files.  Below is the procedure I performed:

- Installed new SSD

- Removed old SSD from pool and verified that all files were removed

- Shut down

- Removed old SSD

On start up, it did measure the pool but since it didn't show any individual disks, it didn't show the status for any of them obviously.  It did finish in about the same amount of time and the pool is about the size it should be.

Attached pic shows what I'm talking about.  Usually the Pooled view shows a list of all ~10 disks which make up the pool.  Same goes for 2nd screenshot.

Any suggestions?  Thanks

Drivepool1.jpg

Drivepool2.jpg

UPDATE

I kind of found the issue.  I noticed that "I:\" was selected as the pool when the pool is "D:\".  Clicking it I was able to select D:\ from the dropdown and everything displayed normally.  Not sure why "I:\" is an option, but it is - even after a restart.  Odd.  I isn't mapped to any partition currently and believe it was the next available drive letter prior to drive swap.

Thanks

Drivepool3.jpg

UPDATE #2

Below you can see that Disk Management lists two pools even though I only have one.  I am about to perform a clean OS reinstall and am waiting to see if there's action I should take first to address this issue(?) before proceeding.  Thanks!

 

Drivepool4.jpg

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...