Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'server 2012'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hello there, I am using the register Scanner v2.5.1.3062 under Windows Server 2012 R2 x64, running some HyperV VMs. Whenever Windows Server Backup performs backups (during the Shadow Copy phase I think), I get lots of errors in the Windows logs like this: The Harddisk and volume numbers keep changing, and do not correspond to a real HDD in my setup. From what I read, WSB temporarily mounts virtual drives to perform backups. Those errors (~ 10 per backup) are raised by the process Scanner.Service.exe from Stablebit Scanner. I suspect that the Scanner sees those virtual drives, and tries to check them, but fails as 1. the drives are virtual 2. they are suddenly unmounted by WSB. Finally I get 2 errors from Stablebit Scanner: All of this does not seem very harmful, but is really annoying. Is there a way to avoid those errors? Thanks
  2. Hi all, I believe this may be the root cause of a number of issues on my server. DrivePool appears to lose connection to its service despite the fact the service is running. I'm assuming it uses port 27525 for communication and I'm unable to manually telnet to that either. I've tried manually stopping/starting the service and that doesn't help. If you see the attached screenshot it was attempting to do this for over 12 hours. The only way I can get around it is via a reboot, however I seem to have have to flip the power off because it just gets stuck at the "rebooting" stage once this happens, which is rather annoying! Which leads me to wonder if it's a driver issue? I've attached the service log if it's of any help. I put a new disk in last night and had set it up to start mirroring my files to it, which I was hoping would have finished by this morning but clearly not. For the record the scanner is working perfectly fine and I'm assuming you use the same communication method. Cheers . DrivePool.Service-2014-10-26.log
  3. Vengent

    W2012SE Duplication

    Running 2.0.0.320 BETA on 2012 Essentials, see lots of references to duplication in the changelog but can't find any UI to configure it. The manual seems to reference the older version within the dashboard. As I understand it there is no dashboard integration, the only options I see is a link in Server Folder Tasks, but it just launches the DrivePool app. Anyone have some pointers?
  4. letho

    Server 2012 Questions

    Hi, I have some Questions about using Drivepool with server 2012. i'd like to duplicate a lot of files and some Hyper-V VHDs. The files are no Problem, but what can i suppose on VHDs? Can i store vhds on my pool without worrying about the data, which is written in a vm? One vhd can get a size of 500Gb or more. What happens when i enable the automatic balancing with the vhds? Do they get balanced without shutting down the vms? Can i exclude the vms/vhds from the balancing process? What happens when i remove one disk from the pool? What happens, when i create a vhd which is greater then the free space of the volume on which it is stored? Can i use the integrated per-volume-deduplication feature of Server 2012 to reduce the data, which is stored on one Volume? Can Drivepool still read the deduplicated files? Thanks for the answers best reagrds
×
×
  • Create New...