Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'gdrive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hi guys, I have a problem with CloudDrive I hope that those who are more experienced than me can help me. Thanks I use CloudDrive with Plex and I have about 10 to 30 simultaneous streams, I have a 1gbps / 1gbps connection and the operating system and metadata both run on SSD and I never have problems using Plex even when I reach the maximum peak of 30 streams, different is when I try to upload, even having only 1 stream, CloudDrive gives me this error. After this error I find all the files loaded correctly on the drive, but I don't understand what error it is and if it can generate other problems. My configuration is this: I have 30TB drives in NTFS, chunk size is 20MB and the cache on SSD and is set 50GB + Download threads: 9 Upload threads: 9 Backgruond I/O: YES Upload Threshold: 1 MB or 5 minutes Minimum download size: 20MB Prefetch trigger: 20MB Prefetch forward: 180 MB Prefetch time windows: 30 seconds Probably something wrong in the configurations but I don't understand why if I don't upload I never get these warnings. I thank in advance those who can help me
  2. Hi, I am posting here to see if anyone has any similar experiences when trying to upload data to GDrive via Cloud Drive using a similar setup. First, I have two hard drives connected, which are used as my cache disks. Not sure if the size matters, but one is 1 TB and the other is 1.5 TB. They were created about 1 year ago using the default allocation sizes, so the maximum each cloud drive can be is 32 TB each. I also use DrivePool to pool the Cloud Drives created on GDrive into one combined 64 TB drive. This is on an I5 2600k 3.6 Ghz with 16 GB ram on a Windows 10 Home OS. I have been having trouble recently while trying to upload from the local disks in that it seems that the PC needs to have the user logged in and active in order to upload anything. This isn't ideal because while I have a "decent" connection at 1 Gbps down, I only have 50 Mbps upload. I can usually achieve close to 50 Mbps during non-peak times, but throughout the day / busy hours, I usually max out around 30 - 35 Mbps. For this reason (and others), I typically try to let any data upload overnight while I'm sleeping. However, recently as in the last 3 to 4 weeks or so, I've noticed that even though my connection appears to be uploading throughout the night, the "To Upload" figure remains pretty close to what it was prior to going to sleep. For example, last night it said I had 199 GB left to upload to the cloud. I left my computer unattended uploading for 12+ hours (combined sleep and running errands throughout today) and when I checked just now, it says there is 184 GB left to upload. It seems kind of odd that I would have only uploaded around 15 GB in over 12 hours. My connection was steady throughout the night and no errors reported by Cloud Drive. Something may be related is that prior to going to sleep, I had cleared cache on the drive and the "To Upload" data (199 GB) and "Local" data (201 GB) were very close, around 2 GB difference. Upon returning to my computer, as mentioned the to upload was 184 GB, but my local was now at 534 GB. It almost seems as if the difference between 534 GB and 201 GB is what my connection should have uploaded during the 12 hrs, but for some reason it did not happen. This is not the first time something like this has happened either, it seems much more prevalent over the last several weeks, but I am not 100% sure when this behavior started. At first, I thought I was doing something wrong somehow, which still might be true. However, I think I found the pattern of this potential issue. It seems that when I "lock" my computer and am away from it, the issue described where my connection uploads, but doesn't actually upload much data will occur. It seems like this issue does NOT occur if I log on to the PC and just leave it unlocked and "active". I am doing a test now to see if this is true. To be clear, I am NOT logging the user out of Windows prior to letting it try to upload. I am simply locking the computer so it prompts for a password when someone tries to use it. I am also aware of the 750 GB max upload to GDrive per 24 hours. I don't think my upload speed is fast enough for that to come into play, but I have also tried waiting a few days by pausing the upload and the same thing would happen. Has anyone experienced anything remotely similar to this? If so, is there anything that can be done? I don't understand why it would upload while I am active on the PC, but not upload while its locked. Thanks for taking the time to read this.
  3. Hey, guys, I had a CloudDrive on Google with multiple Terabytes of Data, and while attached it no longer is displaying my files. Here are the actions I took before this happened. 1) Ordered SSD to use as SSD Cache Drive for DrivePool 2) Installed SSD, but wasn't being detected --> restarted 2 times until I saw drive available in device manager, but not assigned letter/partition 3) On the 3rd restart, opening Disk Management (W10) Prompt came up for unidentified drive asking if I wanted MBR or GPT --> Opted for GPT, but drive did not appear in Disk Management, 2nd restart produced the same thing 4) Manually assigned drive through DiskPart utility, first Selected drive, set as MBR --> Active, then format and assign | Changed mind, and cleaned, set as GPT and manually formatted a small space so it would appear in DiskManagement 5) Drive appeared with 100MB Allocated, and the rest unallocated ---> deleted all volumes, formatted and assigned drive Letter 6) Annexed SSD to DrivePool and everything seemed fine and dandy, so I unassigned the Drive Letter 7) Noticed that after restarting my computer 5-6 times, the Cloud Drive wasn't being mounted anymore 8) Drive displayed mounted but wasn't in explorer. Re-authorized and restarted... nothing 9) Detached Drive, RevoUninstall CloudDrive --> restarted Computer 10) Installed again, attached drive/encryption... drive still didn't appear in Explorer 11) Checked Disk Management and saw that the last disk "7" was unallocated/unassigned... trying assigning Drive Letter without formatting but it didn't work with CloudDrive 12) Had to format "CloudDrive" drive so a drive letter would show up and Mount on Explorer Window 13) RevoUninstalled --> Restart --> Install latest Beta 14) Attached Drive "mounting, looking for data on Provider" ---> Mounted, but no files accessible 15) My Drive is mounting with my encryption key, and CloudDrive displays the Data occupying the CloudDrive along with the free space, but explorer window says otherwise 16) Ran CHDISK through Properties --> Tools, No errors? Drive mounts, but no files show up The drive is being mounted and it's apparently looking for the Data, but it's not displaying said files and the occupation of the drive in the Virtual Drive that's created. Creating another drive works fine, but I'm trying to access the files I painstakingly already uploaded... When I check the CloudPart folder the cache files that are numerically named and allocated with space are small. I don't know what's going on.. but I just lost all my data for no reason at all?
  4. skapy

    copying cloud 1:1

    Hello, I want to copy my amazon cloud drive to google drive. Is it possible to clone it 1:1? Copying all folders and files takes too long because amazon cloud drives gets after some time disconnect from stablebit clouddrive and it needs me to click manually on "retry". Is it possible to clone with rclone or similair tools the whole acd stablebit cloudrive to gdrive? thanks!
  5. I want to hide CloudDrive's activity from the rest of my GDrive. There are 2 ways to do this. Have the app use the special hidden AppData folder within GDrive, or to use a Service Account. I have created Service Accounts for use with Cloudberry Backup, and it works great. Can CloudDrive be manually set-up to do this, or would this have to be a feature request?
  6. Hello All, I am new to StableBit CloudDrive and I just wanted to ask a quick question; I am currently bulk uploading about 1.5TB of data over 4 GDrive accounts. I have increase replication to 2 and the upload is currently in process. Every so often I get the following error message from one of the drives: Error: Thread was being aborted When setting up I followed this Plex user guide from Reddit: https://www.reddit.com/r/PleX/comments/61ppfi/stablebit_clouddrive_plex_and_you_a_guide/ Which talks about upload threats potentially being a problem. I had them set exactly as it says in the guide. I have lowered them to: Upload: 5 Download: 5 Does this look OK? Is there anything else I can do? Is this something I can put back once the bulk upload has completed; as I will not be pushing 1.5TB as a one off push all the time?
  7. I'm in the middle of doing a setup on G-suite. Seeing they don't cap space (yet) I want to go that route (I'll upgrade to the required users if it becomes an issue later on). For a cloud drive setup (aiming at 65TB to mirror local setup) Any recommended methods for storage? I saw another post here recommending various prefetch settings, however was not clear on whether new drives should be sized a certain way? Various 2TB drives or max out at 10TB for each one then combine into one share using DrivePool? Ultimately hoping to get an optimal setup out of the gate. And probably would not hurt to document that here for others to follow as well. Ideally using it with DrivePool so that it can be treated as one massive drive.
  8. Hello, Anyone have optimized setting for sharing Google Drive with https://storj.io/share.html? I am running into drive disconnects on Gdrive. Thanks
×
×
  • Create New...