Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'folders'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I posted about this last year or earlier this year and never really got an answer, then it went away, and now it is back again... At seemingly random intervals (I have been unable to figure out what triggers it) my drive pool will decide that I didn't *really* want those folders to be duplicated and will turn off folder duplication. It then takes me literally days of waiting for it to reduplicate after I tell it to do so. It does not turn off all folder duplication - just certain folders, and not even the same ones consistently. For example, today it decided that I didn't need my TV
  2. Most of my server folders disappeared after I added an internal drive to my server. Drive letters were reassigned upon restart. After pool reconnected with new drive letter, most folders (some standard, some I created) disappeared in the Dashboard and those showing showed zero size...but could still be reached from the client computers. In the dashboard I tried to re-create and browse to connect to the folders (as they were all still in the pool) but got the error that they already existed so couldn't be done! I tried to download the covecube utility from the wiki to fix, but couldn't save
×
×
  • Create New...