Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'Windows Home Server 2011'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi there! I wanted to inquire about the process about potentially upgrading/migrating my server from Windows Home Server 2011 to Windows 10. I'm very happy with how the StableBit products have been working with WHS2011, it has been a great Steam Mirror/Plex/File backup server for me and all of my files are protected! However with the home server product line being discontinued and as I look towards the future, I think I may want to be proactive rather than reactive about keeping my HTPC updated and secure. Also now that the server edition prices are much higher, I feel like I don't really use the server features all that much, so a standard home edition would be fine (mainly media streaming and file storage). From all the reading I've done it seems like the Windows 10 support is fairly good, although I do see some bugs popping up here and there, and I guess I just wanted to get some confirmation before I did anything drastic. I know it's been stated a few times, but as of today, is the latest DrivePool beta stable enough to store pictures/videos/movies/tv shows etc. on Windows 10? Same question for the Scanner product, is it working well in Windows 10? Is this the correct upgrade process?Un-register the DrivePool / Scanner licenses on the current server Install Windows 10 on the HTPC with a full wipe & clean install on the SSD hard drive (not the data HDDs) Install DrivePool/Scanner on the new Windows 10 installation, the attached drives should be automatically recognized and rebuilt. By "downgrading" from a server edition to a home edition, am I losing any functionality with DrivePool / Scanner? Am I overlooking anything not mentioned here? Thanks in advance for the help!
  2. Okay, so my dashboard had gotten so that I could not open it at all. On a whim, I decided to uninstall SBDP version 1.3.7585, but had to do so through Control Panel>Add/Remove Programs because of the borked Dashboard. It uninstalled, and so I uninstalled the Dashboard Fix as well. Not thinking about it, I got the SBDP 2.x installer and ran it. Yay, SBDP is working and so is my Dashboard! But there's a hitch... The Add-Ins tab on Dashboard shows version 1.3.x is installed. What do I need to do to fix it? Or, should I even worry about it? It seems to be working fine, so I don't want to have to wipe and reinstall WHS2011. I did that once when the Dashboard wouldn't run, and after reinstalling SBDP 1.X I was back right where I started. Thanks in advance for your guidance. Jason
  3. After upgrading scanner on my WHS 2011 box to 2.5.3000 beta to match the Win 7 box I upgraded in response to my last issue, I have suddenly starting getting "Object reference not set to an instance of an object" appearing in a Covecube troubleshooting box every time I open the Dashboard in WHS 2011. After I send the error report to Covecube, the Dashboard will open for a minute or so, but it eventually closes itself. Any ideas? I assume the error relates to scanner, but I am also running DrivePool 1.3.7572. I have not changed the DrivePool version for a long time, though. Thanks, Wonko
×
×
  • Create New...