Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'google drive g suite'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
  • StableBit Cloud
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic
  • BitFlock
    • General

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hey all- I am now using the 1287 beta with almost no issues. I recently had to move my installatio between machines. I have 5 drives working on the new machine but the 6th is problematic. Drive was mounted on the old machine and working fine. I detached the drive successfully on the old machine and then attempted to mount on the new machine. New PC then reported that drive was still attached to old machine. So I went back to the old machine and attempted to mount and detach one more time. Now on the old machine when attempting to attach I am getting the mesage "The drive was force
  2. Hello, I own CloudDrive and lost everything due using chkdsk on my only CloudDrive, lost about 5 TB of data. Not sure if it is a google drive issue, or what. Eitherway i still have the data but that is another story. I have a GSuite Unlimited One User Drive that I pay for. this is what I wanted to do, and I am wondering if it will work before I purchase DrivePool, and any recommendations On my single GSuite Account create 4 to 5 volumns Have one or two as parity, is this possible with DrivePool Set it to only upload at most 700GB a day to not hit google thr
  3. Hi Sorry but I'm new to Stablebit Cloud drive. I've been a long time user of Drive Pool but now want to utiize the cloud storage options. So I've installed Stablebit Cloud drive and i'm trying to copy over 2TB of data. I've tried copying via windows explorer or by using RoboMirror, I've tried coping over the complete 2TB at once or individual smaller files but I get the same result. It's slow, when I check windows explorer the transfer speed is 355 KB/s , that's right, not MB/s . I can see Cloud drive uploading at 32Mbps (which is my full upload bandwith) so why is it so slow to copy from win
×
×
  • Create New...