Jump to content
Covecube Inc.

jergo

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Just a quick update...the JSON files are located in the directory that Jaga mentioned. I manually entered all my custom drive names and settings one more time and did a reboot after the latest Windows update. The settings seemed to stick this time.
  2. Rebooted three times and all three times it has forgotten my custom drive names and scanned status. What can I do to correct this? I can't re-do everything after every reboot. *EDIT* Just thought of something...my Windows temp file has been remapped to a different drive, due to having a solid state drive as my C drive and being in the process of re-encoding about 1000 movies with Handbrake. I didn't want to wear out my solid state drive, so I moved the temp file to a different, regular drive. Could this be my problem?
  3. I'm having the same problem. I had the latest release, got a new update available notification and updated. After the update, I didn't reboot-it didn't ask me to. I opened the interface and saw that half of my 12 drives had forgotten their already scanned status and also the custom names I had given them. Individual settings on those drives were gone as well. I just shrugged it off and renamed the drives to my liking, set the settings for the individual drives the way I like, and let the "unscanned" drives re-scan. All was well until I rebooted this morning. Now ALL of the drives are listed as unscanned, ALL custom names are lost, as well as any settings. What's going on? I'm on Windows 7 64 bit
×
×
  • Create New...