Jump to content
Covecube Inc.

Kevin Bree

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. The fix is, as suggested by Chimera is: Uninstall Drivepool, reboot and re-install Drivepool. I previously had a Beta version installed but replaced it with the Stable version just to be sure. That fixed it for me. Good luck, Kevin
  2. Thanks for that. When I checked Stablebit Scanner it said that the disks had never been scanned. (Of course they had been checked regularly) I decided to do do a scan of all drives and its still in progress so I'll do as you suggest when that's finished. Thanks again.
  3. My PC did a Windows 10 update today and now my Z drive (Pool) and all the hard drives that were in the pool have disappeared from Drivepool. All the drives are showing in File Manager. The boot drive C: and 2 non-pooled drives I: and D: are showing in Drivepool. As I said none of the pool drives F: G: H: and K: are listed in Drivepool... I have the latest Version 2.2.3.950 Beta version of Drivepool. I downloaded it again and selected "REPAIR" but no change. I am unsure what I should do to restore the system. The Service Log: 0:00:21.1: Information: 0 : [Main] StableBit DrivePool 2.2.3.950 0:00:21.1: Information: 0 : [Main] Microsoft Windows NT 10.0.18362.0 0:00:21.2: Information: 0 : [Main] Loading settings... 0:00:21.2: Information: 0 : [Main] Checking StableBit CloudDrive start status... 0:00:21.2: Information: 0 : [Main] Not waiting for the StableBit CloudDrive system service. Service CloudDriveService was not found on computer '.'. 0:00:21.2: Information: 0 : [Main] Loading lifetime statistics... 0:00:21.2: Information: 0 : [Main] Starting remote control... 0:00:21.2: Information: 0 : [Main] Starting running file... 0:00:21.2: Information: 0 : [Main] Starting user feedback... 0:00:21.2: Information: 0 : [Main] Starting root tasks... 0:00:21.2: Information: 0 : [Main] Enumerating disks... 0:00:21.2: Information: 0 : [Disks] Updating disks / volumes... 0:00:21.4: Information: 0 : [Main] Starting disk metadata... 0:00:21.5: Information: 0 : [Main] Starting CoveFs... 0:00:21.6: Information: 0 : [CoveFs] Waiting for pools to mount... 0:01:21.6: Warning: 0 : [CoveFs] Timed out waiting for all pools to finish mounting. Continuing startup... 0:01:21.6: Information: 0 : [CoveFs] Waiting for pool parts to arrive... 0:01:21.7: Information: 0 : [CoveFs] All known pool parts have arrived. Continuing startup... 0:01:21.7: Information: 0 : [Disks] Updating disks / volumes... 0:01:22.5: Information: 0 : [Main] Updating free space... 0:01:22.5: Information: 0 : [Main] Starting notifications... 0:01:22.6: Information: 0 : [Main] Starting performance samplers... 0:01:22.6: Information: 0 : [Main] Starting notification tasks... 0:01:22.6: Information: 0 : [Main] Service started.
  4. I have found that one of my hard drives has two Poolpart folders. Can you please advise how to safely remove the unwanted one while ensuring it's data is retained / reclaimed? Thanks
×
×
  • Create New...