Jump to content
Covecube Inc.

jhw

Members
  • Content Count

    6
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by jhw

  1. I am a long-time user of StableBit programs - but am confused by version #s : Currently running Scanner version 2.5.3.3191 Update from July 2018 is version 2.5.2.3190 Which is in fact the more recent version - judging by the "numbers" it looks as if I'm running a "newer" version than the current update. PS - I try to avoid beta versions of anything - don't have the time or expertise to beta test...
  2. I accidentally deleted a number of .iso files from my drive pool. Can anyone recommend a program / procedure that will help recover from pool part? Appreciate any responses...
  3. jhw

    Now I have 2 drive pools?

    After some misadventures with my WHS2011 attached USB drive enclosure, I find I now have a separate (empty) pool (original "H" pool and a new (unwanted) "S" pool - empty of content, using a single HDD. How do I get rid of this intruder and give back the drive to my original pool?
  4. At the moment I think the enclosure is set up/connected USB 2. Sorry - but I will be out of town and away from the system for at least a couple weeks: I can remote in via my PD connected to the server, so will at least hope to get all the current drives "checked" over that period of time, then be in a position to restart server, check BIOS setting to be sure I really have USB3 enabled, and start again from there. This all started (i.e.everybody was playing nice) until about 6 weeks ago when I had an old (>3-4 years) 1.5 TB drive go bad, overheat, and die. I've replaced it and actually managed to migrate all the data from the remaining 3 drives in that enclosure, however have had recurring problems since. And yes, some of my data is photos (jpeg and a few mpg) but the bulk of data stored is videos (iso) files that are big and space-hungry. Oh, if only HP still made a MediaSmart server which was soooo reliable - but it's motherboard dies (after 7-8 years) and so I built my own server. Woe is me. I'll reactivate this message chain when I can get back hands on. In the mean-time thanks for all your suggestions and directions!
  5. No overheating, and server is not on any other scheduled tasks. Internal SATA drives scanned (7 HDDS) in less than an hour, but scanning USB connected drives is taking literally forever...
  6. I am running WHS 2011 and have 4 2Tb drives in a SansDigital TR4UT-B USB 3 enclosure. Scanner is taking > 36 hours to scan a single disk. Is this normative? An indication of lots of disk damage? what gives
×
×
  • Create New...