Jump to content
Covecube Inc.

y2kse

Members
  • Content Count

    9
  • Joined

  • Last visited

  1. I don't recall the Event IDs, but they were not only logged once at startup.
  2. y2kse

    Folder Duplication

    I tried the version ASRock has posted (3.7.0.1093) as well as 3.8.0.1111 from Intel's website. What's odd is that ASRock has the 3.8 shown for the F6 install usage but the 3.7 driver package. https://downloadcenter.intel.com/download/23257/Intel-RSTe-AHCI-SCU-Software-RAID-driver-for-Windows-
  3. y2kse

    Folder Duplication

    Just the Intel RSTe controller. This is the system board I'm using. All 6x onboard SATA ports are used for the WD Reds. I have a Plextor M6e PCIe SSD as a boot/system drive. I would remove from the pool a drive that was given in the event log, find a few files/folders left over (like described above), reformat the drive, re-add the drive to the pool and it would be fine for a day or two. Then the errors would start on another drive. I eventually cycled all the way through every drive. The last thing that I tried was to disable the power timer on the drives using wdidle3. That was the thing that I thought finally fixed it, but the errors came back after a few days. I think that at one point I also did drop and recreate the pool.
  4. y2kse

    Folder Duplication

    The drives aren't disconnecting or unmounting and the error isn't occurring on any single drive; the event log messages move around from drive to drive. Chkdsk verification passes on them all. Since my last post, I removed two drives from the pool, set up an RAID1 array using the onboard Intel RSTe and moved all the contents on the Drivepool to it. After the move completed, there were multiple files left on each physical drive in the pool (all were also successfully "moved" to the RAID1 volume), as well some folders that gave "Access Denied" errors. During RAID initialization (took about 30 hours) and the file copy (another 12-14 hours), no other errors were logged.
  5. y2kse

    Folder Duplication

    If I put rules in place, will it move existing files around to meet those rules or does it only apply to new files?
  6. y2kse

    Folder Duplication

    Any thoughts as to why I continue to see these warnings in the System Log? "The system failed to flush data to the transaction log. Corruption may occur in VolumeId: C:\drivepool\WX21D1526VXY, DeviceName: \Device\HarddiskVolume10. (The specified request is not a valid operation for the target device.)" "An error was detected on device \Device\Harddisk5\DR5 during a paging operation." I intermittently get them on all the drives in the pool. Occasionally, the Client Backup Service will fall due to a corrupt file and (when I had Shadow Copies enabled on them) VSS failures on the physical drives. I currently have 2.1.1.561 installed.
  7. y2kse

    Folder Duplication

    Nevermind. I keep getting NTFS and file errors in Event Log when I have Shadow Copies enabled on the physical drives. Without that enabled, I can't include them in the backup.
  8. y2kse

    Folder Duplication

    Is it be possible to have the folder structure of the DrivePool replicated to all the member drives independently of which physical drive the files are landed? I just got done setting up a Windows Server Backup job on my new 2012 R2 Essentials system. I want to backup certain folders from the pooled drive, so I included those folders from the physical drives. This allows seamless use of backup rotation, so I can always keep one backup offsite. The caveat with this approach is that not all of the folders are present on all of the drives, so I will need to remember to occasionally check the backup job to include any of these folders that get added to additional drives.
  9. I built this system a couple weeks ago to replace a HP MediaSmart EX485 with 12 TB storage. This is used to provide full client PC backups for 5 PCs, network storage for user files that need to sync across our desktop and notebook PCs, bulk file storage and media streaming (temporarily Mezzmo for DLNA but am migrating over to Plex Media Server). The biggest issue I've had so far was intermittent drive errors getting logged in Windows' Event Log. I finally got it resolved yesterday by disabling IntelliPark on the Red's using wdidle3. Fractal Design Node 304 Silverstone Strider Gold 550W + short cable kit ASRock E3C226D2I Intel Xeon E3-1265L V3 Corsair H90i AIO 2x 8GB Crucial DDR3-1600 ECC Plextor M6e 256GB PCI-E SSD (OS and programs) 6x 6 TB WD Reds (for storage pool) Windows Server 2012 R2 Essentials Stablebit Drivepool + Scanner to combine the 6x Reds into a single drive pool with selective folder duplication.
×
×
  • Create New...