Jump to content
Covecube Inc.

Piotr

Members
  • Content Count

    4
  • Joined

  • Last visited

Reputation Activity

  1. Like
    Piotr reacted to Alex in FIXED: Adding 3TB Hard disk in WHS2011 to existing pool crashes Dashboard.   
    Thank you, that inspires us to do our best.
  2. Like
    Piotr got a reaction from Alex in FIXED: Adding 3TB Hard disk in WHS2011 to existing pool crashes Dashboard.   
    This has renewed my faith in product support!
     
    I disabled the ordered plugin, restarted the server and installed the new version of the plugin. I was able to add the drive and it's working perfectly!
     
    This is fantastic! Thank you very much for your help! 
  3. Like
    Piotr reacted to Christopher (Drashna) in FIXED: Adding 3TB Hard disk in WHS2011 to existing pool crashes Dashboard.   
    I'm glad to hear it, and thank you for the kind words!
     
    If you have any other issues or any questions, don't hesitate to ask.
  4. Like
    Piotr got a reaction from Christopher (Drashna) in FIXED: Adding 3TB Hard disk in WHS2011 to existing pool crashes Dashboard.   
    This has renewed my faith in product support!
     
    I disabled the ordered plugin, restarted the server and installed the new version of the plugin. I was able to add the drive and it's working perfectly!
     
    This is fantastic! Thank you very much for your help! 
  5. Like
    Piotr reacted to Christopher (Drashna) in FIXED: Adding 3TB Hard disk in WHS2011 to existing pool crashes Dashboard.   
    Piotr,
     
    Thanks for adding the files.
    Alex should get to the file soon, and will let you know.
     
     
    Worst case here, if you want to do reset DrivePool's settings:
    http://wiki.covecube.com/StableBit_DrivePool_Q2299585B
    Or do a clean install of DrivePool:
    http://wiki.covecube.com/StableBit_DrivePool_Q3017479
     
    These may help resolve the issue as well.
  6. Like
    Piotr reacted to Christopher (Drashna) in FIXED: Adding 3TB Hard disk in WHS2011 to existing pool crashes Dashboard.   
    Sorry for the delay in reply. I've been out of town this weekend (well, just got back in last night)
     
    As for your issue, that's very unusual, and definitely shouldn't be happening.
    Thank you for the service dump. I've flagged it for Alex and he'll take a look at it.
     
    In the meanwhile, could you get the error reports from the system as well?
    http://wiki.covecube.com/StableBit_DrivePool_2.x_Error_Reports
     
    As well as get the logs from "C:\ProgramData\Microsoft\Windows Server\Logs". Specifically the "Dashboard" logs?
     
     
    Additionally, have you tried the latest internal beta build? It may work better.
    http://dl.covecube.com/DrivePoolWindows/beta/download/
     
    IAR/bug: https://stablebit.com/Admin/IssueAnalysis/2159
    (will be empty til Alex updates it.
  7. Like
    Piotr reacted to Alex in FIXED: Adding 3TB Hard disk in WHS2011 to existing pool crashes Dashboard.   
    Piotr,

    I've examined your service dump and I believe that your crash is being caused by the Ordered File Placement plug-in v 1.0.0.1. It seems to be stuck in a perpetual calculating loop. If you update that to the latest (v 1.0.3.4), I think that your issue will be resolved. But reboot your system prior to upgrading to get it "unstuck".

    Download it here: http://stablebit.com/DrivePool/Plugins

    In fact, I just looked at the change logs for that plug-in and I can see that Issue #76 was fixed in that version and it was specifically causing perpetual ratio calculation.

    In addition, I've made 2 changes to the StableBit DrivePool code:
    Balance ratio calculation should not run using IDLE thread priority by default. No balancers should ever be "trusted" to calculate the balance ratio quickly. There should be an enforced timeout for that calculation and if it expires a balancer should be aborted. If the updated balancer doesn't resolve your issue then you can download the latest internal BETA with those fixes from here:
    http://wiki.covecube.com/Downloads

    If you still continue to have the problem, you can request a remote support session here:
    http://stablebit.com/Contact
     
    Regards,
    IAR: https://stablebit.com/Admin/IssueAnalysis/2159
×
×
  • Create New...