Jump to content
Covecube Inc.
  • 0

Dead OCZ Vector 512GB drive?


Stein
 Share

Question

Hi everyone!

I was plugging happily along last week and came back to my computer to see that it was at a black screen.  Rebooting the machine it just hung on boot.  I tried booting to recovery media, but it couldn't re-create the system partitions on my SSD.  Diskpart could see the drive, but listed it as a 0 byte drive.  Booting to the OCZ SSD Tool it can see the drive, but times out eventually trying to secure erase the drive, so I ordered a Crucial 1TB as a replacement.  I'm back up and running from backup, and have plugged the old OCZ into another SATA port.  StableBit Scanner came up and started a scan on the drive and this is what it looks like after running for several hours overnight.  Is there any hope of making the drive useable again?  In the OCZ SSD Tool it lists the drive as still having 56% life left, and I'd like to move it to an Unraid box as a cache drive, etc. if at all possible?  Thanks!!

image.thumb.png.afcd6e4d91c023e6f1bc2484a632fc3a.png

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...