Jump to content
  • 0

Install CloudDrive, install Scanner, uninstall CloudDrive → failing to uninstall Scanner



So I installed CloudDrive, then Scanner, then messed with both (both worked fine), then uninstalled CloudDrive, tried to uninstall Scanner, and got this



c:\Program Files\StableBit\CloudDrive\Data\ReadModifyWriteRecovery\ still have some *.dat files (will remove manually)

c:\Program Files (x86)\StableBit\Scanner\* have binaries in there (so it's not uninstalled indeed)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
20 hours ago, srcrist said:

You might just be able to use the installer to repair the install and then uninstall. 

ran installer, repair → no effect (…\Package Cache\…\exe hasn't appear).

But installer has "Uninstall" button, which worked (and removed uninstall record too), so all fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...