Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'share'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'm running drivepool on Windows 2012 R2. I noticed slower than usual performance on a share stored on the drivepool. I' utilized LAN speed test to test out some of my suspicions. I consistently get 800+Mbps/~100MBps on a share that is on the raw hard drive that is part of a drivepool. However when I do the same test on a folder in the drivepool (actually on the virtual drivepool drive), performance consistently lags down to 600Mbps/~70MBps. I've enabled all the Diskpool I/O performance options (network, etc...) Looking at the performance monitor on Drivepool UI, it shows its reading the file at what should be quicker performance, e.g. 150+MB/s. Any input? I've attached pictures showing performance tests, etc...
×
×
  • Create New...