Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'google'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello! Most recently, I learned about a program like StableBit CloudDrive, with the idea of creating virtual disks based on cloud storage. I decided to try it, downloaded the latest version. The program impressed with some simplicity and the availability of support for popular cloud services, and did not forget about the support of local PC services, like SMB. Great respect to the developers! I have such a task, to create a virtual drive based on Google Team Drivers. How do I set up self-interaction between Google Team Drivers and StableBit CloudDrive ? I will be grateful for the help!
  2. Reading through these steps I originally missed the tidbit at the end: So, to be clear, does this mean I am unable to switch an existing drive to use my newly setup API keys. I went through this process 3 or 4 days ago and I just signed back into the Google Cloud Console and looking at the API monitoring sections it shows no usage, which is what triggered me to go reread the document. I am looking to confirm if the changes made in the ProviderSettings.json will not kick in until I make a NEW DRIVE connection and what that means for a drive that was mounted/connected BEFORE going through this process. Basically is there a way to use my keys with a drive that was original setup using the applications embedded pool of API keys or will I have to create a new drive and transfer everything from one to the other? Forgive me if this seems like a stupid question, I know enough to be dangerous so I cannot imagine why I would have to go through a transfer process but that could just be my ignorance showing. Thanks in advance all!
  3. Tuta

    Google Corruption

    All, I have a 16TB encrypted drive on Google. At sometime, over the past week, folders have gotten corrupted and are no longer accessible to me. Some remain viewable/explorable. I have attempted to run chkdsk to hopefully repair whatever issue there might be, but the process hangs at the same point each time I attempt. Are there any other suggestions to try and regain access to the data and folder structure? (Although the data is replaceable, it does amount to a not-insignificant time-sink for me to recover from other places.) Thanks for any help!
  4. Hey, guys, I had a CloudDrive on Google with multiple Terabytes of Data, and while attached it no longer is displaying my files. Here are the actions I took before this happened. 1) Ordered SSD to use as SSD Cache Drive for DrivePool 2) Installed SSD, but wasn't being detected --> restarted 2 times until I saw drive available in device manager, but not assigned letter/partition 3) On the 3rd restart, opening Disk Management (W10) Prompt came up for unidentified drive asking if I wanted MBR or GPT --> Opted for GPT, but drive did not appear in Disk Management, 2nd restart produced the same thing 4) Manually assigned drive through DiskPart utility, first Selected drive, set as MBR --> Active, then format and assign | Changed mind, and cleaned, set as GPT and manually formatted a small space so it would appear in DiskManagement 5) Drive appeared with 100MB Allocated, and the rest unallocated ---> deleted all volumes, formatted and assigned drive Letter 6) Annexed SSD to DrivePool and everything seemed fine and dandy, so I unassigned the Drive Letter 7) Noticed that after restarting my computer 5-6 times, the Cloud Drive wasn't being mounted anymore 8) Drive displayed mounted but wasn't in explorer. Re-authorized and restarted... nothing 9) Detached Drive, RevoUninstall CloudDrive --> restarted Computer 10) Installed again, attached drive/encryption... drive still didn't appear in Explorer 11) Checked Disk Management and saw that the last disk "7" was unallocated/unassigned... trying assigning Drive Letter without formatting but it didn't work with CloudDrive 12) Had to format "CloudDrive" drive so a drive letter would show up and Mount on Explorer Window 13) RevoUninstalled --> Restart --> Install latest Beta 14) Attached Drive "mounting, looking for data on Provider" ---> Mounted, but no files accessible 15) My Drive is mounting with my encryption key, and CloudDrive displays the Data occupying the CloudDrive along with the free space, but explorer window says otherwise 16) Ran CHDISK through Properties --> Tools, No errors? Drive mounts, but no files show up The drive is being mounted and it's apparently looking for the Data, but it's not displaying said files and the occupation of the drive in the Virtual Drive that's created. Creating another drive works fine, but I'm trying to access the files I painstakingly already uploaded... When I check the CloudPart folder the cache files that are numerically named and allocated with space are small. I don't know what's going on.. but I just lost all my data for no reason at all?
  5. skapy

    copying cloud 1:1

    Hello, I want to copy my amazon cloud drive to google drive. Is it possible to clone it 1:1? Copying all folders and files takes too long because amazon cloud drives gets after some time disconnect from stablebit clouddrive and it needs me to click manually on "retry". Is it possible to clone with rclone or similair tools the whole acd stablebit cloudrive to gdrive? thanks!
×
×
  • Create New...