Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'bios'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have tired to contact Support but I get the following issue: Oops... An error has occurred while processing your request. Controller: Contact Action: Validate Error: Validation failed for one or more entities. See 'EntityValidationErrors' property for more details. System.Data.Entity.Validation.DbEntityValidationException: Validation failed for one or more entities. See 'EntityValidationErrors' property for more details. at CoveUtil.RetryBlock.Run[TException,TResult](Func`2 Func, Action`1 Control, Boolean ThrowOnOperationCanceled) in ....very long blah..blah..blah....SKIP! __22(IAsyncResult asyncResult) So, I am left posting this here on the forums in the hopes some one is actually able to contact them. We have an ASUS ROG ZENITH EXTREME with a 1st Gen AMD Threadripper 9050X with 32GB of RAM, 512 SSD, and 24 Disk StableBit Pool. Ok, 2 days ago, Windows tried to install the 2004 Windows Update. Our machine was one of the unlucky ones that the update would not take. After going round and round, we figured out we would need a clean install of windows. We couldn't get the install media to start, so we tried a BIOS update. That did the trick. Now I am at the point where I need to reinstall StableBit, and it says it can't find my license. After some searching these forums, apparently the BIOS update is what is preventing our key from working. I came to the site to try to deactivate the key, but that's not how this works it seems. As I stated above, I can't contact anyone to get help. What I am needing is for this key to be deactivated so I can reinstall StableBit. Can someone please tell me how to get in contact with them without the "Contact Us" link because I keep getting the above error. P.S. Ya know, actually, If the key is to be deactivated on the client, then did anyone think what happens if the computer bricks or hard crashes and can't start? How would anyone fix this with that? There needs to be a web based way to clear these keys. Windows does this, and that's low hanging fruit.
×
×
  • Create New...