Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'Mediasonic HF2-SU2S2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'm running an external Mediasonic HF2-SU2S2 Probox for backup, I'm using the esata connection with this little guy, http://www.amazon.com/Adapter-Support-Multiplier-Patent-Pending/dp/B005DCCMII/ref=pd_sim_e_22, Datoptic esata to USB 3 adapter. It worked fine when I first installed July 2012 with the version of scanner available at that time, I only connect the unit about once a month, I just started having issues with one of my drives, and realized the smart data is no longer available. I tried the fix here, http://wiki.covecube.com/StableBit_Scanner_Q8371232, <setting name="UnsafeDirectIo" serializeAs="String"> <value>True</value> no dice. any suggestions. As a precaution, I reinstalled the USB 3 drivers for my motherboard, Asus, P8H67-I, and just updated to the latest BIOS. Also, Home Server Smart 2013 is able to pull the smart data, seems, I have two backup drives going bad. Setup WHS 2011 Scanner version 2.4.0.2929
×
×
  • Create New...