Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'BUGS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I spend almost 3hours every day trying to keep my CloudDrive+CloudPool setup alive. For me its a hard job with crashe and unresponsive system and GUIs. ReFS, NTFS, going virutal, going BETA, Clustersize, adding SSD, SSD Addon, cachesize... trying different providers, Dropbox, Azure, FTP, Google Drive, Local... Nothing keeps CloudDrives working more then some hours. But my latest problem is that im sleeping to long so CloudDrive removes my haddrives after dual bluescreens. When my drives are getting removed i see: [CloudDrives] Drive <ID> was previously unmountable. User is not retrying mount. Skipping. 10 drives is now 5 drives.. And now i need to force it....? So... what to do know? Start all over again? ok, this was not clouddrive related, i lost 2SSD´s with the last BSOD... sorry! but can i copy the cache folder to a new drive if i csn recover the data?
×
×
  • Create New...