Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'download'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
  • StableBit Cloud
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic
  • BitFlock
    • General

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi there, I have been using StableBit CloudDrive for around a month on a dedicated server. The upload speed is always between 0 and 200 Mbit/s per drive with an average of 150 Mbit/s. Since build 1.0.0.753 BETA the download speed maxes out on 10 Mbit/s which results in stuttering videos with PLEX and extremely slow copying. The number of threads doesn't seem to matter, I tried 2, but I also tried 5, 10 and 20. I also tried another Google account, but that also doesn't help. I tried both a drive block size of 10 and 20MB, but it really seems to be a bug with the software, becaus
  2. Just a quick note. Went to download CloudDrive and popup shows a bad signature. Tried twice.
×
×
  • Create New...