Jump to content

Search the Community

Showing results for tags 'Stand-by'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Covecube Inc.
    • Announcements
  • StableBit Cloud
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic
  • BitFlock
    • General

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL







Found 1 result

  1. Hope this is appropriate and someone can help me. I have 2 Pools consisting of 2x2TB HDDs, x2 duplication. One Pool is solely used for client backups, the other for most of the shares. Also, a Server Backup HDD and a seperate data HDD. Scanner is running as well. I would like these HDDs to spin down when not used for more then one minute (and is there a downside to this, i.e., is spinning up something that contributes to wear & tear of the HDD?). I have set this in the Power Options of Windows. Given that there is a myriad of settings in scanner that affects this, I am at a loss how to accomplish this and especially as I would preferably like to have Scanner read the SMART details (amongst which the temps I think). So how do you guys get this to work? The types of HDDs I have are: Seagate 2TB NAS (ST2000VN000) Seagate 2TB Desktop (ST2000DM001) Seagate 8TB Archive WD 4TB NAS (WD40EFRX) HGST 700GB (HTS541075A9E680, 2.5") What I have done now, for all HDDs in Scanner is: - Disk Settings: All options are OFF (incl. Query power mode directly from disk) - Disk Control: Disabled Advanced Power Management and Standby Timer (although the latter will not remain blacnk and show a fat dash when I open Disk Control again...) - Scanner Settings -> SMART: Throttle queries not more than 5 minutes As far as I can tell, all HDDs go to stand-by but are woken again after 5 minutes (I guess due to reading SMART). Can this be improved upon? Kind rgds, Umf
  • Create New...