Jump to content
Covecube Inc.

pj81

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. solved... "Advanced Settings > Direct I/O > Unsafe" checked was indeed the solution but the smart info didn't appear until I rebooted the computer.
×
×
  • Create New...