Jump to content
Covecube Inc.

peppo-online

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by peppo-online

  1. Hey guys, 

    what a bad luck... I restarted Windows, like I did 300 times before and after the reboot, it keeps telling me:

    image.png.08798475c97b7746963c398b462a3408.png

    The drive is like 5TB with a lot of small files. Provider: GDrive
    But how long does this take? Can I speed it up? There is no % or anything shown... that's just a bad experience for me, if I don't know IF there is anything happening at all.

    Can you help me? :)

  2. Hey guys,

    I hope you can help me. Situation:

    I have several encrypted drives @ GSuite (incl Drivepool). Worked nice until today, when I detached and mounted it on another server.
    When I tried to remount em at the old server, it just gets stuck.... mounting, perform recovery, mounting.... takes hours until now.

    I tried a clean install of CD already, but it doesn't help... as soon as I type in my license or get a 30day trial, my 3 drives pop up and try to mount (after I have to reauthorize em).
    I just want to remove them from my account and try to add them...but CD doesn't let me...

    Can't even try a "reset database" because it hangs.... I can just deinstall and install it.

    Regards

     

     

    //Edit: After deleting the local cache, the show up again in the list, but it keeps telling me that it was mounted and if I want to force to attach...If I try...it keeps mounting again...for hours.

    Would be terribad if my 58TB data is lost now :(

    Perhaps somebody would be so kind and do a teamviewer session with me or something?

×
×
  • Create New...