Jump to content
Covecube Inc.

dnof

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Thanks for the tip - that fixed it earlier this morning
  2. Thanks drashna - However what I see in the screenshot is that the underlying disks are balanced (I have the disk space equalizer installed), but the UI display does not represent what is "underneath"??
  3. Thanks for that. As a related question - I am seeing strange behavior with version 2.0-RC and they way it reports/displays both balancing and disk usage. See the attached image where you can see the underlying disks are all equally balanced, yet the DrivePool display is showing mis-matched balancing. In addition, balancing seems to run on forever often sitting at 100% for a day or two as it continues "Building Bucket Lists..." - not sure what the cause of that is also? http://sdrv.ms/15G1d36
  4. Is it possible to downgrade from version 2 to ver 1.3 for WHS 2011?
  5. I have Windows 8 File History Backup working fine with WHS 2011 (running from two machines). I am running DrivePool 2.0 though
  6. I have a 2 drive pool (2 x 2TB) I have about 1.2TB of data on these drives, duplicated I upgraded from 2.0.0.380 Beta to 2.0.0.400. After doing this I can still access data fine from the DrivePool. However, StableBit is showing: Unduplicated 3.14MB, Duplicated 31.4kb, Other: 2.15TB It also indicates that Statistics are incomplete. In addition, it is showing a status of duplcating at 3.1%??? Any ideas???
×
×
  • Create New...