Jump to content
Covecube Inc.

Derek Leeth

Members
  • Content Count

    6
  • Joined

  • Last visited

Posts posted by Derek Leeth


  1. I know at work, we have multiple tiers of data spread over Pure Storage which are all SSD arrays and various other storage solutions which consist of spinning disk. These tiers are based on file accessed date or modified date. I forget which one. So older data gets pushed to slower disks and remote data centers with free space depending on how old the data is. I forget the details because I'm no longer on the team that worked with the storage team but I just wanted to throw that out there as a way to determine what goes into different tiers of storage. That's all in an enterprise environment with multiple data centers across the country with over 100k employees but the same concept could be used in a home environment. New files under a given age would stay on tier 1 which could be SSD's, then moved to local spinning disks between an older age range, and then moved to cloud drives or remote shares after another given age.


  2. Sorry for the delay. I updated both DrivePool (2.2.0.754) and CloudDrive (1.0.1.877) to the latest betas and with the latest version of CloudDrive, I got some more descriptive messages and discovered that my drive with Gdrive had a missing chunk. Tried chkdsk but it complained of not enough available space to repair since my gdrive is larger than the local drive I have it setup on. So after another day of trying to fix it, I just deleted that drive in gDrive and created a new one. Luckily I have only duplicated data going to that cloud drive. 


  3. I've been having issues for the past few days with DrivePool showing "Statistics are Incomplete" in the GUI. It seems to be the issue is the CloudDrive I have in there because it is showing "Other" where there are actually duplicated files in. In this state, duplication and balancing are not working. I checked the PoolPart folder on that drive and see all the duplicated files and folders that DrivePool has placed on there and it's been working for a couple weeks until this week.

     

    I uninstalled CloudDrive and DrivePool and reinstalled both seeing if there was just a glitch but still no luck. I also enabled file system logging in DrivePool and had it "re-measure" but no errors in the logs that I can see. I just don't understand what could be the issue especially when I can see all the files in the PoolPart folder and it looks like it has also placed some new files over to it today and those are showing up.

     

    I'm currently using the following application versions:

    DrivePool: 2.2.0.651 BETA

    CloudDrive: 1.0.0.870

    OS: Windows 10 Pro

     

    Here's a screen shot showing my current setup with the CloudDrive showing mostly other when all that's on it is the PoolPart folder and its contents. 

    post-5553-0-75878300-1496248582_thumb.png

     

     

    This screen shot is showing the files and folders correctly within the PoolPart folder. 

    post-5553-0-59138800-1496249128_thumb.png


  4. I will have to read over the release notes again but I thought I saw something about the "Pre-Release" drives not using the new code base. Although I don't remember if it gave details on what all that meant so if the new code base would have better performance and reliability or not. Its working great as is, it was just the release notes made it sound like the new version had quite a few changes in it for how the drives with the different providers worked.

×
×
  • Create New...