Jump to content
Covecube Inc.

hopester

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Cheers for the info, brought the speeds back up again. 33MB/s to 100MB/s
  2. The above fixes the problem. I was only using the SSD Optimizer with ordered placement left at defaults. I used the rules in the file placement tab inside balancing to set which disks were used for duplicated folders and unduplicated ones. This allows me to run from a single SSD feeder and then balance and duplicate overnight. I did notice a problem with the balancing being very slow but I'll post about that in a new thread after I've done some more testing. Cheers.
  3. Hi all, merry christmas! Is there anyway to use the SSD Optimizer with the rules set in the file balancer tab. ie after the files are present on the SSD have duplicated files and non duplicated files get to written to different disk sets in the pool. At the moment the non duplicated files get moved to a random disk that might be a drive set for duplicated files. I see you can set which order of disks to use in the SSD Optimiser plugin but i'm not really after filling the disks up in a set order. If I disable the SSD Optimiser the files always get moved to the correct disks.
  4. Try moving the automatic balancing trigger slider to 100%. There might be an issue with the logic not working on the 1GB data limit you have set. Worth a try.
×
×
  • Create New...