Jump to content
Covecube Inc.

Paco103

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by Paco103

  1. Never mind. I found out that the problem was caused by duplicated folders. For some reason it would not balance correctly till the duplicated folders were removed and reapplied.

    What do you mean by duplicated folders?  Is there a place I should look specifically?  I'm seeing the same problem.

  2. I'm trying to remove a drive.  I have 18TB with 5TB free and trying to remove a 3TB drive.  I just added a new 3TB drive, so theoretically it could just copy files to the new drive and be done. Removing appeared to do absolutely nothing, thought it seemed to work fine when I tested Drive Pool in my VM's.  I found much better results by using the Drive Usage Limited plugin and disabling the drive I wanted to remove.  After rebalancing, the drive is empty except for a couple GB.  Drive Pool reports no unduplicated files on the drive, so I know I could just pull it and let it rebuild later.

     

    Is there an issue with removing, or something I should know prior to removing? Rebalancing seems to be significantly slower than straight disk access too, but I figure that has to do with running the balancing rules and background priority.  I don't mind mind the "maintenance" tasks being slow within the pool, as my speed to access the pool is still fine.  At least i can see rebalancing working.  I haven't seen the 2GB of duplicated files changed in the last couple hours of removal.  I will let it run overnight and see what happens in the morning.

  3. I'm glad that I finally know why it keeps becoming corrupted.  I was starting to worry.  For the most part this drive will only be data and archive files for CrashPlan and WHS backups, but this database is one thing I do want to have duplicates of so I don't have to rebuild again.  Are there plans to add hardlinking support so that this can be hosted on the pool?

×
×
  • Create New...