Jump to content
Covecube Inc.

dbone1026

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Greatly appreciate this and makes sense since I have been dealing with this issue pretty much since day one of the build. I had run memory tests a few times but just the basic which is probably why it stayed under the radar. I am going to run the extended test but as well I am just going to buy some new RAM. Hopefully that solves the issue, I didn't want to have to rebuild my server and definitely didn't want to have to give up DrivePool as I built this server with Drivepool specifically in mind, I will post back with results once I get them
  2. I will run an extended memory test this weekend. Appreciate the response.
  3. I tried uploading the dmp file to that wiki link, but it just hangs saying uploading. Here is the link to the memory dump (zip file), is this ok (it is about a 3GB file zipped)? https://drive.google.com/file/d/0BxtYAJ7xBZGgbUZpR2RIcXZqLXM/view
  4. Sorry for just responding now, moved this weekend so have been offline. As far as the memory dump, I can't reproduce the memory crash, it just happens when it happens (just happened again a few minutes ago). I do have the memory dump files from the crashes though, can I just upload that or does it have to be the specific method referenced in the wiki you linked to? Also, I am running Drivepool version 2.1.0.558
  5. No ticket info. I had submitted my issue on the Sysnative forum for them to look at my memory dump when they noticed CoveFS was running into issues. I just did a basic check. What would you recommend and I can rerun. No AV installed. Honestly I have had issues with this build from the start. The first issue was installing the NIC drivers for Intel which Server 2012 would not recognize (appears this was a common issue and was able to find a work around). I am to the point where I would be happy just rebuilding with a new motherboard if we determine it is hardware related.
  6. Yeah, I used the Windows Memory DIagnostic tool and ran into no memory issues.
  7. Hello - I have been using Stablebit DrivePool with my WIndows Server 2012 Essentials Server and frequently get BSODs (which it appears now is related to Covefs). My server specs are: O/S: Windows Server 2012 Essentials x64 Full Retail Version Age of System (hardware): Almost 2 years Age of OS Installation: Almost 2 years (no reinstallations done) CPU: Intel Core i5-3570K Ivy Bridge Video Card: None RAID Card: 2 x HighPoint RocketRAID 2720SGL 8-Port PCI Express 2.0 Motherboard: Gigabyte G1.Sniper 3 LGA 1155 Intel Z77 Power Supply: Corsair Gold AX850 850W ATX12V v2.31 Memory: G.SKILL Ripja
×
×
  • Create New...