Jump to content
Covecube Inc.

DGilmour

Members
  • Content Count

    3
  • Joined

  • Last visited

About DGilmour

  • Rank
    Newbie

Contact Methods

  • Website URL
    http://www.lumacraft.com

Profile Information

  • Gender
    Not Telling
  • Interests
    Photography, digital imaging, information technology
  1. Duplication completed with no errors, so "Reset Settings" did solve all of the issues that I was seeing. See the attached screen shot. Thanks for the tip on the StableBit Scanner balancer settings. Now that duplication is complete, I have set that balancer back to its default settings. As you can see in the screenshot, although it has not completed scanning L drive, Scanner wants DrivePool to evacuate both K and L drives, as expected. The reason that I upgraded the CPU box running my file server was that the old one, a 2007 vintage budget machine, besides being very slow, cou
  2. So far so good, after using "Reset Settings". I had to reboot a couple of times afterward to get rid of some glitches (e.g., Drivepool reported that its Service had not started, although the Services applet showed that it was running), but now things are looking like they are back on track. See the attached screen shot. There is no longer a duplicate of a Pooled drive listed under Non-Pooled. Yes, I do have StableBit Scanner installed. It is still making its way though the process of scanning all the drives. It has now completed scanning drive K and reports some problems, whic
  3. Hello, I am in the process of moving my drive pool disks from an old PC over to a new one. At the same time I have expanded the pools by adding some new disks. I am experiencing two problems with the pool that I have labelled "DrivePool - With Dupe": - One of the disks in this pool is listed both as both Pooled and Non-Pooled. If I click on the 'Add' link beside its entry in the non-pooled list, I get an error message saying in effect that a disk cannot be added to a pool in which it is already present. - Duplication for this pool halts with a "Duplication Inconsistent" me
×
×
  • Create New...