Jump to content
Covecube Inc.

Nissan_SR20_Man

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by Nissan_SR20_Man

  1. HGST has been a solid performer for me. The drive is under warranty so it's going back. FYI hgst does not offer advanced replacements like WD. You have to mail it, once received they release one. No way to use a credit card to get it faster...pretty crappy. The scanner behavior seems wrong, despite your description. If your notes in the scanner smart data claims failure could be in less than 24 hours, it seems counter intuitive to not flag it as damaged. It's your software not mine, but in my mind one damaged sector is too many... and countless research backs that up. After one it co
  2. All, I have an HGST HDN724040ALE640 that has reallocated sectors but does not show as damaged in the status column while scanner is open, it says smart warning? Once i click the ignore smart warning it shows it as healthy? SMART status shows... 1975 reallocated sectors - highlighted red 4522 reallocation events - highlighted yellow 296 pending sector - highlighted yellow BUT not damaged? I have 15 disk monitored and I know others have been detected with damaged sectors and scanner did it's job. I was totally caught off guard by this behavior and the drive is very new. Good t
  3. Sorry to be a pest... I tend to break things and find problems... Basically the problem is bitflock is not displaying SAS adpater SMART when using unsafe IO in scanner to get such data from SAS adapters when using SATA drives with adapter. Scanner displays all, bitflock does not For what it is worth... bitflock comes in handy when i want to drop in and check up on the hdd's... it also is a very nice interface for use. Not sure how many take advantage of this feature when using scanner... Scanner + bitflock has caught and notified myself of failing drives and has saved myself a ton
  4. I currently have a LSI SAS adapter with 8 SATA3 drives attached. I can enable smart features in scanner and they work fine. My problem is bitflock sees no info from scanner/HDD's regarding smart and temp. Basically enabling unsafeIO in scanner does not carry over to bitflock. All other 8 SATA drives connected to MB are fine in bitflock, only SAS adapter Is it possible to get SAS unsafeIO SMART data from scanner/HDD to bitflock nest?
  5. I wonder how many others using antivirus with real time scanning this could impact? all scanners are not equal, however by default all scanners would read the pool folders + the pool drive. If you need any more avast test let me know. It appears to have resolved all of my problems. Yes, despite covefs.sys being the consumption of the cpu, avast was simply working it to death. Thanks again for all of the help and pointers, you only saved me about $1000 for a server refresh. Well worth the money i paid buying the drivepool+scanner.
  6. Just wanted to pass along the info... initial results are astonishing to say the least. Avast appears to be the guilty party. All antivirus real-time scanners should take note and should have exceptions "in theory" to eliminate the duplicated scanning or simply just the performance hit. See info below. 1. In latest version Avast free 2. open avast console, navigate to antivirus tab on left, click it 3. inside the antivirus tab, scroll windows down to "EXCLUSIONS" 4. users need to open, copy and paste every physical drive hidden pool part folder path and paste them ALL in the exclusi
  7. Interesting about Avast. I have been using drivepool + avast for some time. I just now noticed the cpu issue, obviously possibly related to an update. Seeing how i have never noticed this before, i am either crazy, or avast got updated. I will try and move the folders back in the pool and test. I have found this on the web..."To clarify, include the DrivePool virtual drive but exclude the poolpart folders on the physical drives (if a physical drive is exclusively used by drivepool, you can simply exclude the entire physical drive)." This comment is about disabling file system scan
  8. So by forwarding the I/O, it is a small hit for the forward, but is tiny? So, is this statement correct...If using crazy R/W's internal to the pool itself from 3 windows programs, the work overhead is small and logical R/W, not actual "true" R/W to physical disk? The reason for asking is due to the highest cpu process during these time is the system "NT Kernel". At 75-80% and the actual transcode process at 20-25%. And covefs.sys is using 8 threads, consuming 70-75% of the system NT Kernel process. It seems like I am burning up cpu for a read from a pool folder to a different pool folder
  9. Drashna, No network boost, as all media is local to machine. Please read below as it is getting interesting on my end... 1. Plex App data + Plex Transcode temp data + Utorrent both are writing to the pool 2. I have started thinking about this as all of the above result in crazy read/write activity on the pool 3. I started offloading these program's directories off the pool to conventional HDD folders, essentially unloading the covefs.sys driver from the kernel, with amazing results. 4. Utorrent was first. After moving this off of the pool, i saw a small noticeable difference. Once a
  10. All, QUESTION... 1. Why is my drivepool (covefs.sys) chewing up my CPU?? BACKGROUND... 1. When copying large files, i can achieve 150+ MB/s R/W transfer speed easily. Transferring a large *.MKV results in almost no PC CPU usage, at pretty fast transfers. This is the ideal situation! 2. When doing other mundane task covefs.sys inside system.exe (nt kernel) is using 8 threads (normal) at very moderate to high cpu utilization. 3. Very high cpu usage is noted during plex transcodes, plex folder metadata refresh/updates, etc... i understand transcoding is CPU intensive, i get that.
  11. The M1115 is identical to a M1015 regarding chipset. It can be cross flashed to LSI 9211-8i same as M1015. Yes the Sata3 is pretty nice. I have a couple of cheap Highpoint Sata3 2 port HBAs. The IBM M1115 blows the highpoint adapter away regarding performance when using 2 or more drives. I have a pair of OCZ Vertex 4 Sata3 SSD for the OS. The performance is unbelievable, all while using stock IBM firmware... I will post up a new post in this forum, just need some time to document and post. Using it in a Norco 4020 20 bay server with drivepool and scanner. I installed covecube's softwa
  12. All is good once I actually completed the procedure the correct way. It would have helped if I read the wiki closely instead of glazing over the whole rename file section... my bad. Thank you. I will re-post a compatibility post now that it works. For reference it is a IBM M1115 8 port SAS/SATA controller on stock IBM firmware, no raid. Ebay auction for $65 USD brand new.
  13. All, Background I have a operational drivepool install using a new M1115 IBM SAS Adapter using Windows 7 X64. The M1115 is same as M1015. I have the stock, IBM firmware as sent from seller and operates fine. It passes the drives through as "JBOD/unconfigured" and all is good, no raid in operation. Problem SMART data is not read into Stablebit Scanner by default due to "unsafe IO" settings. I found post on here about setting the config file to use unsafe IO due to the SAT protocol. I still cannot see any data in scanner even with the config file altered. I have used the DirectIO
×
×
  • Create New...