Jump to content
Covecube Inc.

parrottm

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. You are correct. I'll do as you suggested as soon as Thanksgiving is past. If the server I am trying this on wasn't serving the entire house for multiple needs, I would try it now, but I don't want to take a chance because we will be having family and friends over. Do you know if Malware Bytes and Avast have been tested alongside Scanner before? Many thanks for the input. I'll be trying it soon!
  2. Do these look normal? Filter Name Num Instances Altitude Frame ------------------------------ ------------- ------------ ----- SiFilter 429998.99 <Legacy> aswFsBlk 21 388400 0 MBAMProtector 19 328800 0 aswMonFlt 22 320700 0 afcdp 0 281400 0 aswSnx 20 137600 0 luafv 1 135000 0 FileInfo 22 45000 0
  3. I just had a thought, are there any known programs that cause issues if run alongside Scanner?
  4. For what it is worth, I have run every test I can think of, memory, cpu, disk i/o, chkdsk, Spinrite on level 2 and 4. If you can think of anything else, please let me know. I run nightly backups and replicate across two different disk array, so I have protection, but it is always scary forcing a power off which you can bet will corrupt the raid information causing a rebuild. Thanks again!
  5. Hi, No, I performed no advanced configuration. I just did a normal install while accepting the defaults. Yes, the raid array was marked dirty because of forcing a power off after the hang. I knew this would happen, but I had no choice. The raid I am using is built in to the motherboard (Intel on an Asus MB). The Scanner's service is still set to manual, but I did try starting it once after regaining control. The behavior was the same, another hang, and I had to force another power off. If the only way to proceed is to force a crash dump, I'll consider it after Thanksgiving is over. Thanks!
  6. Sorry if this post isn't in the correct location. I puchased the DrivePool and Scanner combo some time ago, but only now found the time to install the Scanner. The version I installed was the latest Beta. After installation the Scanner gui appeared, but never could start and connect to the service. Taking the advice on the gui, I rebooted the system. The reboot seemed to work as expected. I was able to login after the boot, but the OS only seemed to start only a small subset of services and apps before hanging. I was forced to power off the computer by the 'big' switch. After finding the same behavior after restarting the system, the only way to recover control was to boot into Safe Mode and disable the Scanner's service. Unfortunately during all this, my Raid 5 array ended up being flagged as 'dirty' and it only now finished rebuilding the array after 26 hours. I downloaded the Direct I/O test utility and was able to query all the recognized drives successfully without incident. As you can imagine, I am hesitant to try this again, but I would really like to add the Scanner to my server and get the benefits it offers. I have read about modifying the registry and forcing a crash dump. Is there no other way to proceed? This server has a number of attached drives via different connection types and it minds the store over approximately 20TB of data. Many thanks and any and all information, suggestions, etc.
×
×
  • Create New...